1 Reply Latest reply: Jan 6, 2011 12:59 PM by MARK HANNA Branched from an earlier discussion. RSS

82567LM-3 Speed Downshifts & Slows Down Server Apps

jmmilner Community Member
Currently Being Moderated

One more voice in the wilderness here.  Our new Windows Server 2008 R2 built on an Intel DQ45CB MB with on-board 82567LM-3 NIC is killing us!

 

During the day the NIC will downshift from a 1Gb connection to 10Mb, apparently in an attempt to save a watt or two.  Suddenly all our server-cached apps take an annoying long time to pop up once they are selected on the clients and larger SQL reports either take what the vendor's trainer (currently on site) calls "forever" to display or they simply time out.

 

At night our bare metal recovery backups (~50 GB to our NAS) that start at 1:00am are only 50% complete when we open for business at 8:00am.  Any attempt to force the NIC back to 1Gb causes the backup to error out.  If I run the same backup directly from the console, as I'm doing yet again this morning as I type, even with the day shift workload, it completes in under 2 hours.

 

I've tried disabling all the power saving settings for the NIC, for the board, and for WinSvr 2008 R2 with no luck.  I've "locked" the adapter to 1Gb on the server side - can't lock it on the Linksys SR224G as it is unmanaged.  The drivers are the latest that the system OEM provides.

 

Being "green" is great but is it too much to ask that if your product goes into a power-saving mode that it can get back out of that mode without manual intervention?  How about allowing us to just disable the "feature" until it works?

 

I'm about ready to recommend to the owner (we're in small business land here) that we just buy a real NIC from Cisco/Linksys so both ends are from the same vendor and we can try to dump any future such issues into their lap.

 

Bottom line - is this an officially acknowledged issue with an official resolution that meets my business needs for a working 1Gb link or not?


  • 1. Re: 82567LM-3 Speed Downshifts & Slows Down Server Apps
    MARK HANNA Community Member
    Currently Being Moderated

    @jmmilner

    Thank you for posting information about the issue with downshifting speed and slowing down your server response. I am aware of an issue where sometimes the network connection negotiated 10 Mbps link after waking up from sleep. A driver update came out with a fix last year.

     

    With the built-in network connections the BIOS has an affect. Are you using the latest BIOS for the desktop board? Another thing you might try is doing a complete uninstall of the Intel Network Connections software including the base driver.

     

    Just to make sure the files are gone after the installation, search for e1k62x64.* files and delete them. Then install the latest software from scratch.

     

    Let me know if any of this helps. If not, I will do my best to help find a solution.

     

    Mark H

More Like This

  • Retrieving data ...