3 Replies Latest reply on Jan 7, 2011 4:13 AM by Chris81T

    DX58S0 problem with maximum rotating cpu fan

    Chris81T

      While I had some little problems after starting my pc (see my other thread: http://communities.intel.com/message/112139#112139 ) I've tried to configure the bios to resolve the problems. To this time my cpu fan (a big tower fan has rotated slowy, so everything was silent) worked fine. But after one of the made reboots the fan has started to rotate at maximum --> is much louder :-(

      To solve my little problems, I have updated my bios by using the F7 key at startup and then loading the .bio file from an USB stick. Now everything works fine, all little problems are gone, but the cpu fan is rotating at maximun anymore :-(

       

      The bios settings for the fan control are ok. It is avtivated, that the cpu fan has to be controlled appropriate to the temp. The other option is also enabled and the sub-option is set to "slow" (currently I does not know the correct labels of the options, but I think, you know what I mean).

       

      The real-time hw monitoring shows:

      05012011450.jpg

      There I have seen, that the Processor Thermal Margin is showing 0°C?! Is this the problem, that no correct value is detected? How can I fix it? I hope, that the sensor is not defect?!

       

      Thank's a lot for help!

       

      Kind regards!

      Chris