1 Reply Latest reply on Jan 7, 2011 4:30 PM by mark_h_@intel

    Network Adapter Installation Issues

    MonochromeApe

      I recently performed a system restore on my XP Pro system and have run into a few issues getting the thing back online.  Upon getting everything wiped out and Windows re-installed, the system was not able to recognize and install my on-board network adapter.  I installed a Linksys wireless card from one of my other PCs and updated Windows and all that jive without problems.  After all updates, the on board card was still not functioning.  I attempted to have it automatically find drivers without luck.

       

      I got my hands on a PWL8391GT PCI Network Adapter and popped it in with the intention of bypassing the on-board entirely.  I popped it in and....nothing.  Didn't get recognized at all.  I then downloaded Intel's driver package and tried again.  This time it was recognized immediately, but said I needed to re-insert the installation disc (which does not exist in the first place) because it needs "e1000325.sys".

       

      I downloaded e1000325.sys and pointed the Adapter at the file, but it only issues me a warning that the file may not be compatible with Windows and if I tell it to proceed anyway it just asks me where the file is again and helpfully gives me an error beep when I provide this information again.

       

      Anyway, long story short...I have been swapping my wireless card and the PWL8391GT back and forth for about two days now trying to troubleshoot this thing and am completely fed up.  I also attempted to update my motherboard drivers at the start of this process without luck.  I have a disc that came with the motherboard which supposedly contains drivers but is completely unrecognized by this computer.  No autoplay kicks in when the disc is inserted and if manually opened up it seems to contain absolutely nothing at all.  If I pop it into my other PC it takes right off with autoplay and starts checking my hardware.  I also ran the Intel auto-detection tool from the web site, but after leaving it running literally all night (8 hours) I came back and it still said "Installing......."

       

      I am asking for advice.  I have wasted enough time trying to troubleshoot these issues myself.  Does anyone have advice on what my next steps should be?