7 Replies Latest reply on Sep 28, 2011 12:33 PM by Dmitri

    Indicated Memory Error

    james_kirkcaldy@talk21.com

      My teenage son built a desktop for Christmas (all the parts were presents).

      The mother board is an Intel DG43RK. The processor is an Intel Core 2 Quad Q9650 S775 3 GHz. He started with Corsair XMS3 memory 2x2GB of 1333MHz CL9 DDR3. On assembling the system a memory error was indicated (3 beeps). The build was taken apart and rebuilt with the same result. Moving the memory around all produce the same result. On the basis that the memory was not listed on the Intel site he bought further memory - Crucial 2x2GB of DDR3 (guaranteed to be compatible). This produces the same result. We have now contacted the seller of the motherboard for replacement. Is there anything else we should be checking? This is especially upsetting as this was meant to be a Christmas present and a week later we seem to be no where near a working system.

        • 1. Re: Indicated Memory Error
          Boyet

          DG43RK needs single/dual channel DDR3 memory modules. Check the specs of the memory module installed.

          • 2. Re: Indicated Memory Error

            I've already eliminated the memory. Both types are fully compatible with the mother board.

             

            Corsair 4GB 1333MHz CL9 DDR3 - confirmed by Intel support.

            Lexar Crucial 2-2GB 240-PIN DIMM 256MX64 DDR3 PC3-10600 UNBUFF.

             

            I have spoken with Intel support and they are advising returning the motherboard.

            • 3. Re: Indicated Memory Error
              Doc_SilverCreek

              Since the memory is correct for the board / processor and on the supported list.

               

              I would check the CPU socket for a bent pin. Likely on the outside edge.

              The pins are extreamly fragle and if the CPU gets slide sideways while installing it can bend a pin.

               

              a minor bend can be corrected using a magnify glass and toot pick to gently push it back into position.

              a major bend, is a mother board.

               

              There is a photo in this POST to show what I mean. http://communities.intel.com/message/110489#110489

              • 4. Re: Indicated Memory Error

                Thanks for your help. It transpired that the solution was to replace the motherboard. This was done as straight replacement by the supplier (CBC Computers). The Corsair XMS3 memory still does not work and we are probably going to replace this with a lesser rated version (1066 instead of 1333).

                • 5. Re: Indicated Memory Error
                  Boyet

                  If you click this link (http://www.cmtlabs.com/mbSearchResults.asp?sManuf=Intel&sMem=DDR3&sMN=DG43RK&oSubmit) provided by Intel in their website for your board's third party memory you will see this note: Motherboard Alerts: DDR3 1333 Mhz speed will automatically be down-clocked to 1066 Mhz. There are two ram modules tested for such a board and they are listed in the link.

                  • 6. Re: Indicated Memory Error
                    mechbob

                    You can use the DDR3-1333 , you just have to set the RAM volts to 1.6 volts insteed of 1.5 works for me ..

                    • 7. Re: Indicated Memory Error
                      Dmitri

                      Hi everybady.

                      I have:

                      INTEL DG43RK Socket775, iG43, 4*DDR3, SVGA+PCI-E, SATA, ALC888S 8ch, GLAN, mATX

                      DIMM DDR3 (1333) 2Gb Samsung original  -  2 pieces set

                       

                      PROBLEM #1: motherboard do not recognize this memory.

                      It makes no boot, but gives error code by 3 beeps until power off. Neither with both modules together, no by one, in any combination on slots.

                      Another memory module (DIMM DDR3 (1333) 1024Mb Samsung original, 1 piece, I have no more) is recognized properly. Modules characteristics coincide, only volume differ. I’ve not found any info about this Samsung memory compatible on Intel site.

                       

                      PROBLEM #2: BIOS upgrade failed.

                      There is 3 ways to do BIOS upgrade described on Intel site: from Windows, by F7 from USB flash card, from CD. All failed.

                      In all cases process of recording ROM is not observed, i.e. right after pressing «Begin» there appears «the upgrade process is finished successfully» window. No progress line at all. The number of BIOS version and date still remain RKG4310H.86A.0079.2010.0406.1853  04/06/2010. There is a jumper «BIOS config.», but it works properly according to the manual, and thus do not affects BIOS upgrade process.

                       

                      PROBLEM #3: The system sometimes restarts by itself right after a logo Intel,  i.e. prior to POST or in its beginning. I’ve found here <http://www.tomshardware.co.uk/forum/276689-12-problem-intell-dg43rk> a question on such a self restart in a forum but there’s no answer.

                      Such number and date BIOS is not present on INTEL site. There’s earlier and later ones. May be my case is unworkable version BIOS? What should I do?

                       

                      Dmitri