3 Replies Latest reply on Jan 28, 2011 2:05 PM by

    4965AGN suddenly not working

    lehtv

      I'm using Fujitsu-Siemens Amilo si2636 laptop with both Windows 7 32bit and Ubuntu 10.04 netbook edition installed. The wireless adapter has been working without a problem in both OS's since I bought the laptop (2 years ago). Somehow it's not working anymore. In Win 7, it says the adapter is working, but it doesn't find any wireless networks. There are 10 wireless networks in this location, it doesn't find a single one since this morning. Other laptops here find them just fine. I updated the Win 7 drivers to the latest version from the Intel website, it didn't change anything as expected. In Ubuntu, on the other hand, it says "wireless is disabled" in the Wireless Networks section of the network icon menu.

       

      Since it's not working in either OS, it sounds like a hardware malfunction. A possible reason is overheating, as the computer runs quite hot especially when I sit it on my lap. I just wonder if there's anything I could try to make it work again.

       

      Thanks for your help

        • 1. Re: 4965AGN suddenly not working
          Harish_Bly

          first happy new year 2011

           

          you do this just you remove which you update remove in control panel try this

          • 2. Re: 4965AGN suddenly not working
            sagrawal

            Hi,

             

            Some computers have a WiFi Radio On/Off switch/slider. Does your laptop have it?

            On Win7, from Control Panel...go to Windows Mobility Center.

            Check the status of WiFi Radio there.

             

            Sachin

            Intel Corp

            • 3. Re: 4965AGN suddenly not working

              similar problem with me too

               

              tried to install latest PROSET driver and software (13.4) and since then wifi is not working under win7 x64. Tried installing the previous software - 13.3.0 - not working again. Drivers install successfully but I don't get any wifi networks in range, but there are at least 10 here.

              As if it is not switched on. But I can see the light for wifi is ON.

              Tried also drivers version 11.something. - same thing.

               

              I have also win xp x32 installed, with it wifi is working no problemo.

               

              Can anyone help?

               

              Laptop is Dell XPS M1530