9 Replies Latest reply on Jun 18, 2011 12:24 PM by Curious592

    How to disable C1E in DP43TF board?

    Rustami

      Hi!

       

      I can't find the way to disable C1E in DP43TF board. Disabling EIST doesn't prevent processors to change speed. Any help will be appriciated.

       

      Thanks,

       

      Rustam

        • 1. Re: How to disable C1E in DP43TF board?

          i'm after the same information as u Rustam, I've checked every where i can think of but still no luck. please help us if you can. if it helps i'm running quite an old bios NBG4310H.86A.0051.2008.0804.1738 version number is from cpuz

           

          Thanks

          James

          • 2. Re: How to disable C1E in DP43TF board?
            Flying_Kiwi

            I have a DG45ID and C1E enable/disable was only an option in more recent BIOS revisions. Unfortunately it's also problematic with my E8500 CPU so I had to disable the function to prevent fan speed fluctuations/locking into a high fan speed state (and subsequent associated problems shutting down the PC).

             

            I don't recall precisely which menu option it came under (without rebooting this PC) but if you have the latest BIOS version have a good look under all of them.

             

            [EDIT] I just rebooted and went in to check and C1E is just above C State near the bottom of the 'power' menu options. It was actually CPU C State (not C1E) that I have to disable to address the above problems with my DG45ID. If you have the latest BIOS and it's not in there then you may need to ask Intel tech support to try and incorporate it in a newer revision - good luck!

             

            By the way, is there any particular reason you need to use this? Maybe if you state what you want to accomplish, there may be a workaround to achieve your goal....

            • 3. Re: How to disable C1E in DP43TF board?
              Rustami
              By the way, is there any particular reason you need to use this? Maybe  if you state what you want to accomplish, there may be a workaround to  achieve your goal....

               

              Hi!

               

              I've got reply from intel customer support stating there is no way to solve my issue with current MB. To asnwer your question, I am sound engineer and working with professional sound cards using ASIO. I need highest possible CPU speed every time I'm working with audio workstations. Unfortunately, C1E not smart enough to fully speed up CPU while working with audio.

               

              Cheers,

               

              Rustam

              • 4. Re: How to disable C1E in DP43TF board?
                Flying_Kiwi

                I wouldn't say C1E isn't 'smart enough' to achieve what you want it's just that the CPU is not designed to operate at full speed all the time - full stop and C1E disabling is not designed to achieve what you seek. If you want such a CPU that doesn't change it's operating frequency, you'll need to revert to a (much) older CPU but all the current Intel CPUs (at least the mobile and desktop ones) are designed to ramp up and down in speed to deal with demand. They do this extremely quickly so this process should be invisible to the user.

                 

                Of greater importance, if you believe this ramping up and down in speed is directly responsible for problems with your audio software then that software producer should be liaising with Intel to try and resolve any such bugs - if you let us know what you expect to achieve then maybe people here can help to work out how you can get there, while still allowing the CPU to operate in the way it's designed to do so.

                • 5. Re: How to disable C1E in DP43TF board?
                  intelian

                  RealTemp lets you disable C1E:

                   

                  http://www.techpowerup.com/realtemp/

                   

                  Unfortunately you have to disable it manually everytime you boot. Though I'm sure that's something you can take care of with AutoIT (http://www.autoitscript.com). I emailed the author and asked if he could add a feature to "remember" the previous setting. He said he'd consider but made no promises. There's a beta 3.67 out.

                   

                  I have a DG965WH and there's no option to diable C1E in the bios. With C1E enabled I get higher ASIO usage (about 15%-25% more) and crackles under Cubase.

                  • 6. Re: How to disable C1E in DP43TF board?
                    intelian

                    "Of greater importance, if you believe this ramping up and down in speed is directly responsible for problems with your audio software then that software producer should be liaising with Intel to try and resolve any such bugs"

                     

                    I'm using Cubase 4 (though I also have 5, but 4 performs better). Those of us with audio problems (glitches/clicks/pops) don't "believe" we're having problems, we know we're having problems and it's because of C1E. Your solution to contact the software developer, in this case, Steignberg, is unrealistic. The obvious solution is to add a 'Disable C1E' option in the BIOS like virtually every other mfg does. It would probably take less than two hours for Intel's developers to do this and have it up on the Internet. For this reason I will not be using an Intel board for my next DAW.

                    • 7. Re: How to disable C1E in DP43TF board?
                      Curious592

                      From my experience with the 965WH there is no point in your trying to use the audio card if power management is a concern.  Vista is also more awkward with power management and probably inferior to Windows 7.  I can't discount the effect that disabling C1E could have.  The alternative would be to disable power management individually for all ports in the operating system.  The 965WH does not support Windows 7 http://www.intel.com/support/motherboards/desktop/sb/cs-008326.htm?wapkw=(motherboard+support+operating+system).

                      • 8. Re: How to disable C1E in DP43TF board?
                        intelian

                        Curious592 wrote:

                         

                        From my experience with the 965WH there is no point in your trying to use the audio card if power management is a concern.  Vista is also more awkward with power management and probably inferior to Windows 7.  I can't discount the effect that disabling C1E could have.  The alternative would be to disable power management individually for all ports in the operating system.  The 965WH does not support Windows 7 http://www.intel.com/support/motherboards/desktop/sb/cs-008326.htm?wapkw=(motherboard+support+operating+system).

                        I don't use the onboard audio card. I use all RME hardware (http://www.rme-audio.de/en_index.php). The sound card is a PCI HDSP 9652. My input latency is 0.75 ms. I can use Cubase with C1E enabled most of the time, especially if I up the latency to 1.5 ms, but disabling it always gives me more ASIO headroom. I'm not using any power mgmt features. And I'm not using Windows 7, I'm using XP Pro. Nevertheless, Windows 7 runs fine on this board according to many on the Internet. Though it does require some tweaking.

                        • 9. Re: How to disable C1E in DP43TF board?
                          Curious592

                          XP has power management for USB hubs and some devices.  You may not be using sleep and hibernation but some power management is active.  Some functions can be controlled under Power Management.  This could have an effect but not the same as disabling C1E.  I found the slots of a 965WH to have poor power management compared to a DG45ID by using a small graphics card fan.  The fan surging was absent with a DG45ID.  If you add RAM to this board you may experience problems reported by some for Win 7.  I did use Vista with the 965WH which was attractive for its legacy connections.