0 Replies Latest reply on Dec 27, 2010 11:08 PM by JoshIsOptimus

    almrt5 Display driver not working

    JoshIsOptimus

      So... if you feel like helping solve my entire problem please read all, if not refer to the underlined red NOW which indicates the important part, dont be shy about advice on the overall problem, It has already been suggested to me to remove the options for shadows and reflections, sacrificing detail for performance, ehh.... Thank you in advance for all your help.

       

      recently i got the sims 3 game and i started playing it, about 10 minutes into the game i entered build mode, which as a mistake, after about 5minutes of roaming in the build mode, i got a black screen, and no response from anything on my computer besides a hard shutdown, upon reboot i got a message say "windows has recovered from a serious error would you like to send an error report" i sent the error report, after sent goggle chrome openned a window detailing a plausible solution, first was to look for updates, thus i went to this website, but before i came to this website I tried the simplier suggestion which was to reduce the displays acceleration to 0, which i did, the game wouldn't run, giving a message that there is no compatible video driver... (i cant remember) after that i tried every level until the video driver was recognized, however when i play the game the mouse doesnt appear until i move it, but when i stop it disappears. Anyways, i went back to seeking a permanent solution, so i goggled my problem, i cam up to a blog, which directed me to the intel driver update utility, and informed me that the almrt5 driver has a history for not working with games. NOW here is my problem, as far as i know atleast, when i clicked the download button it asked run or save, i clicked save, it directed me to the next windows which asked save where? i directed it to my boring stuff folder. It installed the setup (i think) when i clicked on it to run it i got a message asking if i was sure if i wanted to run it, i confirmed "run" then it started a new window, titled "System Requirments Lab for Intel" after the bar gets about three quarters of the way it dissappeared, I ran it again, once the new window opened, the bar was still at about three quarters, and after a max of 4 seconds it dissapeared with no notification, since then the same thing has happened, thus I seaked help on this site. Please help.