1 Reply Latest reply on Dec 24, 2010 10:54 PM by rm2000

    DG45ID computer stopped booting

    rm2000

      Hi: I have a DG45ID (http://www.intel.com/products/desktop/motherboards/dg45id/dg45id-overview.htm) banked with 8 GB of RAM. Its been running great for some time and all of a sudden, out of the blue, I no longer had a network connection or video output. So I hard rebooted it and I now can't get a picture to come up on the screen or apparent network connectivity. I popped open the case -- all fans are relatively clean and are spinning quietly. No capacitors appear blown or anything. I tried removing the non-required RAM and switching the RAM around to see if it was a RAM issue and still no dice. I also tried unplugging the SATA drives and removing the one PCI card in place. I can hear the HDD and other drives spooling up and everything acts like it normally did.  Any suggestions on anything else I can test or try?

       

      Thanks!!

        • 1. Re: DG45ID computer stopped booting

          The bios first looks for the VGA , try using another one or test your VGA in another pc ; if im to sugest then either

          your vga or the mobo is dead ; might as well be a power cable , check all cables ;

          other sugestions : (cpu / psu)  ...    RMA