1 Reply Latest reply on Dec 27, 2010 3:38 PM by Dan_O

    [SRCS14L] - Bios disabled and can not be enabled again


      Product: Intel Raid Controller SRCS14L


      Issue: The Bios has been disabled in the boot menu, so it is no longer possible to enter the setup by pressing <STRG> - <G>. Unfortunatly this also prevents us from doing any changes to the controller, but as the server grows changes are required. Now the question simply is how to enable the Bios again after it had been disabled.


      I tried so far: Update the controllers fireware or recover it using the Recover CD but the Controller is not recognized (also it was set to recovery mode). Accessing the controller using the utilities for windows xp professional is also not possible as even after installing all required drivers from the intel site and rebooting the system the software still does not recognize the controller.

      Setup: I tried various mainboards, some are not even able to boot with the controller being in recovery mode or not being able to boot from the CD at all. But those who are able to boot the CD does not seem to recognize the controller in recovery mode. I do not have a PCI-X Mainboard avialable so I am not able to test that.


      Please help me to get this server working again and merry christmas to all of you.


      Regards Jan