1 Reply Latest reply on Jan 6, 2011 1:08 AM by Doc_SilverCreek

    S5520UR motherboard's built in lan ports producing lots of errors

    solomong

      Hi,

       

      We purchased 3 new Intel servers which have S5520UR motherboards in them. We have Windows 2008 R2 server installed on them.

      Since we put them into service we noticed that our Windows 7 and windows XP clients would drop their mapped drives frequenctly.

       

      If you clicked on a mapped drive, it would take ages to read the directory from the server. As ther servers have got older ( like 9 months ), we've noticed the problem was getting worse.

       

      We tried changing switches which the servers are connected -- Didn't help

      We tried both lan ports on the motherboard -- Didn't help

       

      We downloaded and installed the latest Lan drivers for the motherboard (July 14th 2010 ) -- Made the problem even worse.

      We used wireshark to sniff the network and found that all of the new servers were producing LAN errors. ( Unable to locate IP address of servers -- Malformed packets from the servers -- continual asking for a packets to be resent from the server.)

       

      We purchased some intel PCI-Express Lan cards and inserted them into the servers. ( Problem is fixed )

       

      Was wondering if anyone else was having similar problems? and if so, have they managed to fix the problem other than installing different lan cards in the server?

       

      Graham