11 Replies Latest reply on Dec 27, 2010 11:35 AM by keeper

    S5000VSA on SC5299BRP won't post



      I have a problem with a system based on S5000VSA motherboard, two CPUs compatible with the board, 8 GB of RAM , SC5299BRP with Hipro power module HP-Q6100XC and Hipro HP-R650FF3 psu.

      The server was working fine for a long time until now. When the AC power is connected to the server status led on the board blinks several times green and amber, after that stays green. When power button is pressed system starts, fans start, diagnostic leds start to blink as normal start, disks start spinning, there is no beeps, monitor detects input but there is nothing showing on monitor.

      I tried booting from lower BIOS bank, clearing cmos, PCI graphic card, but the problem is the same.

      I disconnected everything from the motherboard and rebuild the system form scratch but the problem still exists.

      I tried with different ram modules, CPUs, power modules, but there is nothing on the screen.

      I also tried to remove all RAM modules and then I get 3 beeps which is normal !!!

      Does anyone have some idea what could be wrong?