2 Replies Latest reply on Jul 23, 2011 12:37 PM by

    DG57TM Power up problem

      I have a DQ57TM based system Im having real trouble with.

       

      I've got a core i5 660 installed and 2X2GB of Kingston value ram 1333 Mhz installed in the blue dim 0 slots of each chanel. The Ram is on the approved list for this boar

       

      With nothing else attached except a display when I try and power on the system the proc fan spins up for a few seconds,  red led comes on with it. then it sops and the led goes out (The green LEd is on permanently). This just happens over and over. There no display. no system beeps.

       

      Ive tries reseating the proc, reseating memory, swapping out memory modules...

       

      Im kind of stuck. The reason Im posting is that this is a replacement for one that was doing the same. I cant have two faulty boards so it must be something ive done wrong. Wierd thing is Ive got an identical system I built that that works just fine.

       

      Any ideas on what I can try please ??

        • 1. Re: DQ57TM Power up problem

          Hi Gareth,

           

          Any luck with this? I have encountered the same problem on a board that used to work fine - I powered off the machine and moved to the testing area (where it was built a few months ago) and when I tried to power on yesterday, the fans spinned once and stopped and repeats.

           

          I checked everything and they all work fine on other machines - this machine is different in that it has a different case and power supply and the CPU is an I5. I have about 5 or 6 PC's with the same board running an I3 and nothing like that ever happened with those. I reseated all components (including CPU) and it did work once, the HDD and DVD-ROM were not connected. So I powered off to connect them - and no luck since.

           

          Regards,

          Matthew

          • 2. Re: DQ57TM Power up problem

            I have the same issue with an i3-540.  I have never gotten the MB to start up.  It spins the fans once then stops.  After 10 seconds it does it again.  No beeps and no help in the entire Intel manual for this board.  I too have reseated the CPU three times and tried 1, 2, and 3 1066 mhz ram sticks in many different positions.

             

            My only guesses right now are:

             

            1) grounded contact on the bottom of the board

            2) incompatible RAM

            3) bad MB

             

            I would love to hear more suggestions