7 Replies Latest reply on May 19, 2013 5:45 PM by

    Getting started with AMT, "Active Management Technology is disabled on this computer"

    xWakawaka

       

      I have just started to evaluate vPro/AMT in a lab environment. I am interested in getting AMT working in and ad-hoc type small business mode (not enterprise provisioned and not using SCCM). I have installed the latest bios on my test machine (hp dc7800), installed "ME 3.2.1", and installed several other Intel components via HP.com.

       

       

      At this point there is a service listening on port 16992, but when I try to connect to it using IE (example http://localhost:16992/) I get directed to http://localhost:16992/logon.htm, which just renders this string:

       

       

      Web browser access to Intel® Active Management Technology is disabled on this computer, or the page in the address bar is unavailable.

       

       

      I tried enabling basic auth on WInRM per another forum post, but not help. I also tried enabling AMT as much as possible in the "control+P" interface.

       

       

      What am I missing? Thanks

       

       

      Sidebar question: In the absence of something like SCCM to consume AMT info (small business scenario), what is the main interface/consumer of AMT information meant to be? Is there a management/console app from intel? Is the web interface already referred to above meant to be the main interface/experience?

       

       

      Thanks.