2 Replies Latest reply on Dec 16, 2010 3:48 PM by

    Intel RAID RS2WC080, RWC2, ESX4 woes

      Hi guys,


      so I have purchased this controller when is basically on the white list of vSphere4 with great expecatation I will change my old server in datacenter after Christmas. I have box there so purchasing some OEM Dell or HP makes it harder to put the OEM server in the box where dimensions do not fit.


      So, setup is Intel S3210SHV, 8GB RAM, Xeon 3370 and Intel RAID RS2WC080, VMware ESX4, UPDATE2, build 261974. VMware sees controller as MegaRAID SAS SKINNY, installation of RWC 8.0.5-04 went just fine, no errors and by hardware everything is woking OK.


      If I would like to manage controller by EWC2 console, WXP, SP3, 32bit, after some whiles server instance of EWC2 crashes. After restart of vivaldiframeworkd EWC2 works for some while again and crashes again.


      mrmonitord does not even start because of "error while loading shared libraries: libxerces-c.so.28: cannot open shared object file: No such file or directory". Tried to get missing libs into console but I fall into dependencies hell. So this is not the way to move on.


      Tried older versions of EWC2 from enclosed CD (some 6 version), didn't help - same behavior


      So I am disappointed that Intel is claims its supporting VMware ESX installations and these kind of software makes it practically useless for such deployment. Can anybody please advise me, if there is some solution to solve it or post some bug report?


      Thank you




      PS: Please find debug in attachment.