3 Replies Latest reply on Sep 1, 2011 2:55 PM by TerryCutler

    Redirection not working on Altiris 7

    core000

      I am trying to get a provisioned computer to reboot to a CD image on a network location.

       

      In Altiris 7 console, I go to 'Manage' tab > 'Computers' > 'Computer Management' > 'Realtime Console' > 'Realtime System Manager' > 'Management Operations' >  'Manage Power State and Redirection'  > in the 'Redirection Options' section

       

      -  When I check 'Enter into Bios on startup', it reboots PC and enters into BIOS settings

      -  However when I check 'Redirect to a location' option, it gives me a 'Power management operation failed' error

       

      Any ideas on what the issue is?

       

      Thanks

        • 1. Re: Redirection not working on Altiris 7
          TerryCutler

          Have you talked with Symantec\Altiris support on this issue?

           

          If you are successful in booting from an IMG (floppy image) file, the issue is likely due to Altiris installation error.  Specifically - a file\path that is missing.   Check that the floppy.img file is at \Program Files\Altiris\RTSM\UIData and \Program Files\Altiris\RTSM\Web\UIData for your Altiris 7 installation.

           

          If the above item does not fix your specific issue, a few other items to check:

          • Are you able to boot from an IMG (floppy image) file?
          • Ensure the target ISO image file works with other boot redirection tools.   One reference tool is Remote ISO launcher - http://communities.intel.com/docs/DOC-5943
          • In the Altiris 7 environment - try using a UNC path instead of a mapped or local drive.
          • Ensure the Altiris AppID and\or logged on user have access to the location where the ISO image is located

           

          Hope that helps.

          • 2. Re: Redirection not working on Altiris 7

            I'm seeing the exact same issue and it does not appear to work with the floppy image either.  I can remotely manage Dell Optiplex 755 (A10-A19 BIOS versions), power on/off and reboot into the BIOS but can't boot off of a CD or floppy image.  When that is tried, the 'power management operation failed' message appears.  This happens whether the image is local to the notification server or on a remote share.  The Altiris id used is a domain admin and has full rights to the locations housing the images.  Running ITMS 7.1 on 2K8R2.

             

            Has there been any update on this issue?

            • 3. Re: Redirection not working on Altiris 7
              TerryCutler

              Best to contact Symantec support to further troubleshoot the issue.