1 Reply Latest reply on Jan 1, 2011 11:20 AM by badsteve

    Matrix Storage Manager and chkdsk.exe 99Loop

    badsteve

      Out of curiosity I ran chkdsk /F via "Command" on my work computer today and now I am caught in a loop.

       

      My RAID1 volume will not boot! The Matrix Storage Manager(MSM) displayed the drives as "INITIALIZING" during POST but always ends up back at chkdsk which runs and displays no errors. I then ran Windows XP recovery utilities under DOS but no help there. On reboot the MSM stated the volume as "NORMAL" but would not boot. Subsequent resets and MSM shows volume now "VERIFYING". Regardless I always end up back at chkdsk

       

      There is some additional background to the original RAID1 Volume setup....

       

      After the volume was originally built using MSM the WindowsXP install gave it the drive designation H:/ This is probably due in part to the abundance of Mass Storage gadgets and USB ports that cover almost every surface of the case I am guessing. Furthermore it is frustrating when alot of software on the Intel MoBo disk automatically defaults to C:/ when installing and allows no user intervention to change install paths. Also I made a slipstreamed XP install disk using the ICH9/10?? drivers due to the fact that this is an all SATA Intel Board and I haven't ever seen a SATA floppy drive and Windows would not recognize USB key during install. However, the computer has been running smoothly for months without error. Being old school I thought a quick chkdsk and a defrag might not hurt.

       

      Interestingly when I ran the Windows XP Recovery Console the Volume is intact but now designated as C:/ but I cannot get into the Documents and Settings or Inetpub directories using admin logon credentials

       

      Has the drive designation possibly been changed? I am hoping to avoid rebuilding the MBR as I am unsure of what to expect. I ran chkdsk under recovery mode hoping it would override and turn it off, but still looping.

       

      Would it be of any benefit to get into boot.ini? Can drive designation be changed? Windows Recovery has no DOS editor

       

      Regards,

      steveB