2 Replies Latest reply on Dec 1, 2010 4:38 PM by sinaz

    Data migration not installing w/ new 120gb SSD in RAID

    sinaz

      Hey guys... been searching around but i cant seem to find any answers.

       

      I recently installed 2 Intel x25-m 120gb drives and set them up in a RAID0 configuration. Everything installed smooth, windows 7 installed without a hitch, but for some reason i cant seem to install the Intel Data Migration utility. I keep getting the error " To install the product at least one Intel SSD device should be in your system." Are these new intel drives unsupported by the utility? Is this utility not supported in raid?... i cant seem to find info anywhere... any help would be appreciated. THANKS!

        • 1. Re: Data migration not installing w/ new 120gb SSD in RAID
          SSDelightful

          Hi Sinaz!

          Question: what exactly are you trying to do with the data migration software? It sounds like you've already got your OS on your RAIDed drives. Glad to help as soon as I know what you need.

           

          -Scott, Intel Corporation

          • 2. Re: Data migration not installing w/ new 120gb SSD in RAID
            sinaz

            SSDelightful wrote:

             

            Hi Sinaz!

            Question: what exactly are you trying to do with the data migration software? It sounds like you've already got your OS on your RAIDed drives. Glad to help as soon as I know what you need.

             

            -Scott, Intel Corporation

             

             

            well i was trying to install the program in hopes of getting the apps from my previous boot drive over without the need to reinstall and reconfigure many of them. i even tried to install the migration tool on my older boot drive, without success... granted i will admit i've never used a cloning program before so my idea of what you can do with them might be a bit skewed.