8 Replies Latest reply on Dec 30, 2010 9:58 AM by mgoudreau

    DH55TC bootless

    mgoudreau

      Hello,

      I just bought the DH55TC desktop board (i3 processor, 4x2DDR3) and the board appears dead. No post error beeps, no BIOS splash screen and no video response. I ran the "No Boot Troubleshooting Wizard" after I tried a few initial diagnostics which included: swap the RAM back and forth, reset BIOS and CMOS, pull the board and run separate from the case. The only thing I haven't done is replace the CPU because I don't have one available.

       

      The only clue I'm getting is that, when power is applied the board will power on and shut down 3 to 5 seconds later then restart and remain on. That's not much to go on!!! Any suggestions would be greatly appreciated.

      Regards...

        • 1. Re: DH55TC bootless
          mravatar3

          A defect motherboard? Try an other board.

          • 2. Re: DH55TC bootless
            Cpt.Dogfruit

            What is teh model of i3 that you are using?

            Also without any memory in, if you turn it on what does it do?

            And what is teh PSU you are using?

            • 3. Re: DH55TC bootless
              mgoudreau

              Its the i3 530 dual core

              removing the RAM makes no change

              Corsair 650 Watt

              I'm actually building 2 identical units as xmas presents with the first unit done and working fine. At this point I suspect either the MOBO or a defective CPU.

              • 4. Re: DH55TC bootless
                Cpt.Dogfruit

                No beeps without memory? then yes eitehr CPU or MDB, the only way you are goign to know for sure is by cross testing them i'm afraid.

                1 of 1 people found this helpful
                • 5. Re: DH55TC bootless (the same with DP55SB?)

                  Hello Marc,

                   

                  I have come accross your post about DH55TC "bootless"....

                  I happen to have a similar incident with DP55SB (with i5-650).... After being powered on it goes on with POST messages (I watch them on built-in LED display, the last one is 4F...), then it turns off, then after a few seconds starts again...and the whole cycle goes on and on.

                  I thought it had something to do with CPU getting too hot (red LED for CPU lights on for a fraction of a second...) so I tried different cooler and thermal pasta, but no change.

                  Also, I get no beeps whatsoever. (the manual says the speaker is on the motherboard itself, so I don't know... I was used to classical speaker on the case...)

                   

                  The thing is I don't have any other CPU or MB to play with and as I have bought the components over the Internet - and before I send it back - I'd like to make sure it is not my fault somewhere in the process.

                   

                  Did you happen to solve your problem? There could be some clues in for me as well.

                   

                  Many thanks!


                  Peter

                  • 6. Re: DH55TC bootless (the same with DP55SB?)

                    I know this may sound strange, but try to check & see if the CPU has come dislodged from the socket. Sometimes when the fan is in place & pressed down, it can flip the handle on the CPU socket & pop the CPU out. It can be tricky to spot & sometimes only noticed when the fan is actually removed & the CPU is fully exposed.

                     

                    Just a thought. It happened to me & I only found out when I removed the CPU fan to return the Motherboard thinking it was dead.

                    • 7. Re: DH55TC bootless (the same with DP55SB?)
                      mgoudreau

                      Hi Peter,

                      Thanks for your reply. Have you tried starting the system without RAM or Graphics card (only if MOBO has onboard graphics) installed ? My unit didn't have the onboard POST LED so I had no way of knowing if my board was doing anything. If your system still doesn't register an error about RAM allocation on the LED (you'll need to find the POST error codes for your MOBO) then its likely a defective MOBO or CPU.

                      In my case it was either the CPU or MOBO but Tiger Direct made a quick replacement for me and I was off and running in short time. I also found out after the fact that one of my RAM modules was defective but I'm pretty sure that was just another problem waiting in the background to haunt me later on

                      In ther end I got it all working in time for Christmas and one little boy was happy with his new computer....

                      cheers,

                      Marc

                      • 8. Re: DH55TC bootless (the same with DP55SB?)
                        mgoudreau

                        Thanks for the heads up on this. I actually purchased a BIg Water 760I liquid cooler for this system and so I checked to make sure the ZIF socket hadn't come unlocked from the board because the copper water jacket does require some torqueing with the 4 finger screws to make it snug. In the end, I'm still not sure what the real issue was but a MOBO/CPU replacement seemed the best thing to do.

                        Cheers,

                        Marc