6 Replies Latest reply on Mar 28, 2011 6:36 PM by azimuth457

    Problems with Intel GMA for the G45/G43 chipset

    Catscelt

      I am running on an Acer Aspire Z5600 all-in-one Processor is Pentium Dual-Core E5400 @ 2.70 GHz 2.69 GHz I have 3 gig of memory installed

      Running WIndows 7 Premium Home - 64-bit Operating System Intel G45/G43 Express chipset.

       

      When I got the system of few months ago it worked fine. I got it mainly to play Sims 3 and a couple other games (previously ran on a Gateway craptop) Sims 3 played fine..had no problems. Last week my computer did a Windows update and I noticed that whyenever my computer started to go into the screensaver it first ran this odd graphics test (at least I am assuming it some odd test) The screen did the following...it turned black, then gray, then white, then it has 4 horizontal bars (red, green, blue and white I think) the the screen went full blue and then the screensaver kicked. I didn;t think too much of it until I decided to go play SIms 3 yesterday. As soon as I hit play on the launcher I got the graphics test only this time it repeated over and over until I repeatedly it alt-tab, broke it to the desktop and then used the task manager to end the program. I went and checked my graphics resolution (SIms 3 hates anything over 1400 x 1060 apparently) and found my res had been set to the max 1920 x 1080. I figured aha! I found the problem and clicked a lower res and hit apply...bang! Went into the dang graphics test thing again. So I guess the problem is not being able to change the res (and yes I tried to do it thru the windows control panel and yes I had the same results) I have the latest drivers...just did a disk clean, reg clean, did a troubleshoot on everything and still no joy. I can play Sims 3 in windowed mode no problem but thats it. I have no clue where to do now. I'm not a puter whiz by any means so I seriously need to be handhel here...Thanks!