6 Replies Latest reply on Nov 29, 2010 8:10 AM by Zirafarafa

    s7000fcur rmm2 stopped responding


      Hi all


      As part of a bios update to a s7000fcur server, I ran the following command:

      /var/tmp/bios/kiratool-1.5.11-intel -a -l -u admin -pmypassword cfg set ipmi.medium._c_ none


      Since that, I can ping the rmm2, but I cannot connect to it via ssh, telnet or http


      /var/tmp/bios/kiratool-1.5.11-intel -a -l -u admin -pmypassword cfg set ipmi.medium._c_ i2c
      Error setting config key: Could not connect to the device


      This means I cannot use the RMM2 at all


      I have tried powering off/powering on the server,


      How can I fix the RMM2/server

        • 1. Re: s7000fcur rmm2 stopped responding
          Jason Tan

          Have you tried resetting the Intel(R) RMM2 with a reset command using kiratool ?

          • 2. Re: s7000fcur rmm2 stopped responding

            Shorting J902 on the RMM2 main board, then applying power will reset the RMM2 to defaults.


            Make sure up unplug the system before installing a short and that the short does not short anything else!

            After AC power -up wait 60 seconds then remove AC.

            Wait for all DC to bleed off then remove short jumper and re-apply AC.


            Card will be back at shipping default configuration (including IP address and passwords)








            • 3. Re: s7000fcur rmm2 stopped responding

              Hi - I should have mentioned that I have tried the following without success


              kiratool reset (says it works but appears to do nothing, as continual pings to the IP never time out)

              ipmitool bmc reset cold

              ipmitool bmc reset warm


              psetup detects the device on usb:SG3, but is unable to communicate with it


              ipmitool sdr list works correctly on the local machine

              • 4. Re: s7000fcur rmm2 stopped responding



                I tried the jumper as above, but it had no effect - the rmm still has its IP, but is not responding in any other way.


                There are no actual jumper pins on the RMM in the indicated location, but I looped a piece of wire through the indicated holes to short the connection.


                After shorting, I replaced the rmm, powered on the server for 60 seconds, powered off the server, removed the rmm, and the shorting wire, and replaced the rmm


                I am going to replace the rmm board with a known working rmm to try isolate the problem to either the rmm board or the comms between the rmm and the server.

                • 5. Re: s7000fcur rmm2 stopped responding

                  Good plan.


                  The only other thought I had was you could try re flashing the RMM firmware.

                  • 6. Re: s7000fcur rmm2 stopped responding

                    I had two servers affected by the same problem


                    I replace the rmm boards in both of them, and the replacements are functioning correctly.


                    Of the two boards I removed, one of them did respond to the jumper shorting as described by Doc_Silvercreek and is now working correctly, the other one (which is the one I tested it on first) does not respond to the jumper short.  I will return that one as faulty.


                    Many thanks for the help