1 Reply Latest reply on Nov 21, 2010 11:44 AM by FritzWue

    Intel Desktop Board DQ45CB - Random Powerups


      Hi all,


      Im in desperate need of some assistance. I just recently purchased this board to replace my older P5N32E-SLI Plus asus board (which had quite a few performance issues).  The install went fine and there have been no issues with performance. The board is extremely stable, the system is running like a charm. There is only one issue that at this moment is driving me insane!.


      When powered down, the PC will randomly start up then shut down every 15 minutes. It happens exactly every 15 minutes (which to me seems like a sensor or timer that is triggering this).  I am totally unable to find support via searches and this is one of the first issues that i just cant seem to sort out.


      This never happened with the old board, so i dont believe it to be related to any other equipment. regardless, i stripped out everything bar the processor and PSU and it still occured. PSU is fine, been tested on another machine and doesnt recreate the issue.


      Here's my setup.


      1 GW PSU - OCZ Pro

      1 GTX 8800 Graphics Card

      Processor is Intel Quad Core 9650 LGA  775

      Motherboard: DQ45CB (as mentioned above).



      Can anyone help?

        • 1. Re: Intel Desktop Board DQ45CB - Random Powerups

          This is a function of Intel's Active Management Technology (AMT).

          It's not a bug, it's a feature!


          I is activated in bios by default and configured to allow remote control in standby and off mode.

          In the box there is no explanation how to configure this, not on paper and not on cd.


          You have to disable AMT, here we go:


          Enter bios with F2, navigate to Intel ME.

          The default password is admin (case sensitive), you have to change that to a strong password before proceding.

          Your password has to be 8 to 32 characters long and must have at least

          one upper case character, one lower case character, one number, and a special character like !,@,#,$,%,^,&,*.

          Important: If you are using a non U.S. keyboard remember that the U.S. keyboard layout is active when in bios!

          Then go to IME configuration and change manageable feature from Intel AMT to none.

          Hit ESC and exit bios saving changes, that's it.


          More info here:


          If someone already configured the IME and you can't enter it because you do not know the changed password

          you may reset it by running the maintenance menu after changing the bios configuration jumper.

          REMEMBER: The board must be disconnected from linepower while setting this jumper, otherwise it might be damaged.