3 Replies Latest reply on Nov 18, 2010 6:13 PM by Doc_SilverCreek

    BIOS update on S5000VCL borked my board?

    williambraski

      Hi-

       

      Put the latest BIOS for my S5000VCL on a flash stick (OS independent). Booted it up and typed update and got a message like "BIOS FLASH FAILED"

       

      Now the system won't give me video or anything. Fans come on, no error beeps, no beep it use to do before it loaded the OS. Nada. The only thing that DOES happen is when I remove the RAM from bank A1 it beeps. Otherwise nothing else does squat.

       

      Was working solid for a year before this. Is my board hosed?

        • 1. Re: BIOS update on S5000VCL borked my board?
          Doc_SilverCreek

          What is the board part number printed on the Serial number label of the mother board?   (Lxxxxx-xxx)

          What processors do you have installed?

           

          This question is because very early S5000VCL boards did not have the correct core voltage to support harpertown / wolfdale processors. The boards were modified to S5000VCLR to add this support.

           

          The board uses a rolling BIOS (2 full images on the mother board)

          If the update fails it "should" roll back to the second image.

          The second image can be forced using the J3A2 jumper as described in the product TPS pg 31-32

          http://download.intel.com/support/motherboards/server/s5000vcl/sb/s5000vcl_tps_rev_2_3.pdf

          • 2. Re: BIOS update on S5000VCL borked my board?
            williambraski

            I don't see an Lxxxxx-xxx but I see a D41824-601 (That's the only thing I found that matches your 5-3 numbering, assuming that was what you intended.)

             

            Also a DA0S08MB8F6 and above that Rev. F.

             

            I had XEON 5060s originally. I saw a post about them not working on newer BIOS (or at least some CPUIDs) so I got some 5160s to test; no dice. Which really if the BIOS update said failed, I don't know why I assumed maybe upgraded and thus those 5060s simply no longer worked.

             

            I've tried jiggering around that jumper many times already, but it changes nothing.

             

            I forgot that CMOS clear jumper does keep the board from powering on, but that and the beeps w/ no memory and spinning fans are all I've been able to get.

             

            It seems that electricity is flowing, but my firmware(s) are maybe boned.

             

            EDIT: Box says version #: D59237-001

            • 3. Re: BIOS update on S5000VCL borked my board?
              Doc_SilverCreek

                I hate to say it , but I think you are correct.

               

              D41874-601 is one of the earlier boards but the 5160 should work (I think the 5060 should work also unless any of these are pre-release samples)