6 Replies Latest reply on Nov 17, 2010 5:34 AM by

    DP43BF (new) fails to recognise RAM

    robnov

      Hi, I have an issue where I have two brand new DP43BF desktop boards. I originally put the first one in with DDR3 RAM (2GB x 2, 1066) and started the PC. I immediately got a RAM error beep so I purchased another board and different brand RAM, put it in and am still getting the same error.

       

      How is it that two brand new boards with different RAM produces the same error? any assistance would be fantastic as this is driving me nuts.

       

      Thanks.

        • 1. Re: DP43BF (new) fails to recognise RAM
          parsec

          Well, you haven't given us much to go on, so any response will just be general.

           

          I assume you were starting your new PC with this mobo to install an OS, and you get the memory beep error codes.  Are you sure they are memory errors?

           

          Is your memory installed in Dimm slot 0 of Channel A and B?

           

          What CPU are you using?  What brand(s) of memory are you using?  Have you set anything in the BIOS?

           

          This is a starting point, let us know.

          • 2. Re: DP43BF (new) fails to recognise RAM

            Sorry about the lack of info...

             

            "I assume you were starting your new PC with this mobo to install an OS, and you get the memory beep error codes.  Are you sure they are memory errors?"

             

            The error beeps were 3 beeps 1 sec apart the repeat in around 2 sec again. It is a new mobo with the intent to use the onboard RAID to set up drives but it never gets to that stage. Based on the basic manual on the mobo CD, it indicates a RAM error. If I remove the RAM altogether, I still get the same error.

             

            "Is your memory installed in Dimm slot 0 of Channel A and B?"

             

            Memory has been installed into slot 0 of both Channels. I have also tried with only one sitck of RAM and also slot 1 of both channels. No different.

             

            "What CPU are you using?  What brand(s) of memory are you using?  Have you set anything in the BIOS?"

             

            CPU = Dual Core 2.93 GHz Intel Processor

             

            Memory = I initially tried OCZ and then tried Corsair. Neither of them worked. I did read on other posts that Kingston appears to be the main RAM brand that seems to work with these mobo's.

             

            I haven't been able to get to the BIOS as it doesn't get far enough to show POST. I did try restoring the BIOS by removing the jumper all together and start the PC and then putting the jumper back again but it still didn't help.

             

            The only other things connected are the required wires to start the pc and a PCI-e video card.

             

            Thanks for the reply. Rob.

            • 3. Re: DP43BF (new) fails to recognise RAM
              parsec

              Ok, thanks Rob, sorry but I had to get a "read" on where you are experience-wise, you obviously know what you are doing.  The info is also necessary as you know.

               

              Unfortunately, I don't have a quick answer for you.  That both of the motherboards and the rest of your system won't even POST is a lousy problem to deal with.  A possible clue is the identical reaction you get when the RAM is installed and not installed, as if the RAM is not being seen, or is not getting power.  Any chance it might be a power supply issue?

               

              The following are a few thoughts that come to mind from my experiences building PCs and after checking the Technical Product Spec. document for your motherboard.

               

              In my experience with an Intel motherboard, clearing the CMOS can be difficult, it seemed like I had to remove the battery as well as move/remove the jumpers, with the power cord removed from the PS, to get it done.  You also must remove the power cord from the PS before removing RAM cards or other hardware, this board will receive power with the PS switch off but plugged in.

               

              You did not mention the specific type of memory you are using, if you can post the model numbers and manufacture that might tell us something.  I have never worked with an LGA775 CPU and supporting chipset and motherboard that uses DDR3 memory, that kind are relatively new.  Much of the DDR3 memory was intended to be used with Intel Core iX CPUs.  With Core i7 CPUs, the default, standard memory frequency is 1066MHz.  So, the first entry in the RAMs SPD data table will be for the 1066MHz standard, as I have seen with the memory I use with my Core i7 PC.  With Core 2 Duo and Core 2 Quad CPUs (LGA775), and DDR2 memory, the standard memory frequency is 800MHz, and that will be the SPD data in many DDR2 modules.  I noticed that your motherboard specs state support of 800, 1066, and 1333MHz memory.  So my question (in general, not to you) is what is the default memory frequency for the LGA775 and DDR3 combination?  What is the memory frequency set to in the BIOS of your motherboard?  Are the BIOS memory frequency setting and the DDR3 SPD setting different?  This would seem to me to be a rather basic thing to overlook by the motherboard manufacture, but who knows?  Is this what is causing your memory problem?

               

              I checked the supported memory link provided for your motherboard, but it does not contain any specific memory modules, so that is no help.  If you can provide any more information then maybe we can figure this out.

              • 4. Re: DP43BF (new) fails to recognise RAM
                parsec

                Rob,   In case you didn't notice this thread, you need to read it, it seems the problem and solution has been found.  Be sure to read to the end.

                 

                http://communities.intel.com/thread/15192?tstart=0

                • 5. Re: DP43BF (new) fails to recognise RAM

                  Thanks for that parsec.

                   

                  Wow, what a damn mess! I had a look at the RAM I have and they are all single sided 2GB with 8 chips. So based on the other thread, I need to get a 16chip, double sided 2GB RAM module for any chance of this working.

                   

                  The Kingston website lists a number of compatible RAM modules at this site:

                   

                  http://www.ec.kingston.com/ecom/configurator_new/modelsinfo.asp?SysID=60481&mfr=Intel&model=DP43BF+Motherboard&search_type=&root=anz&LinkBack=http%3A%2F%2Fwww.kingston.com%2Fanz&Sys=60481-Intel-DP43BF+Motherboard&distributor=0&submit1=Search

                   

                  As shown here:

                   

                  Part NumberDescription



                  KVR1066D3N7/1G1GB 1066MHz DDR3 Non-ECC CL7 DIMM/www.kingston.com/anz&ktcpartno=KVR1066D3N7/1G
                  KVR1066D3N7/2G2GB 1066MHz DDR3 Non-ECC CL7 DIMM/www.kingston.com/anz&ktcpartno=KVR1066D3N7/2G
                  KVR1066D3N7K2/2G2GB 1066MHz DDR3 Non-ECC CL7 DIMM (Kit of 2)/www.kingston.com/anz&ktcpartno=KVR1066D3N7K2/2G
                  KVR1066D3N7K2/4G4GB 1066MHz DDR3 Non-ECC CL7 DIMM (Kit of 2)/www.kingston.com/anz&ktcpartno=KVR1066D3N7K2/4G

                   

                  Thanks again for the info and I'll let you know how it goes.

                   

                  Cheers, Rob.


                  • 6. Re: DP43BF (new) fails to recognise RAM

                    Solved the problem.

                     

                    After plenty of grief and gnashing of teeth, it turns out that the following RAM works well:

                     

                    Corsair RAM: XMS3 – CMX4GX3M2A1600C9

                     

                    Thanks for your input and assistance parsec.