1 2 3 Previous Next 8 Replies Latest reply on Jul 29, 2008 2:20 AM by kumaran.alagesan@tcs.com

    LDMS 8.8 with AMT

    kumaran.alagesan@tcs.com

       

      Hi,

       

       

      I've been trying to build a test environment with LANDESK Management Suite 8.8(45-day trial) to manage Intel vPro PCs(Model : Optiplex 755, AMT 3.x)

       

       

      Ive tried to provision the client PC that am trying to manage with the "One-touch USB provisioning" method but the provisioning status on the client PCs shows up as success or completed but the <https://10.10.1.20:16993/> page doesn't open (10.10.1.20 = a client's ipaddress)

       

       

      Here are the steps which i followed:

       

       

      1. Installed LDMS 8.8.

      2. Did a network scan to identify the PCs in my network.

      3. Installed LDMS clients on the client PCs.

      4. Exported 15 PID/PPS using the vPro ID generation option available in LDMS

                                 a.Entered a password in the 'vPro configuration' tab

                                 b.Selected 'TLS mode provisioning' in the 'vPro configuration' tab

      5. Exported the 'setup.bin' to a USB key formatted in FAT16

      6. Made client PCs boot thro the USB key and selected Y(yes) when prompted with the provisioning option on the initial screen.

      7. Rebooted the machine when prompted after the provisioning completed without any errors.

       

       

      After all these steps, when i tried to open <https://10.10.1.20:16993/> it shows up as 'page cannot be displayed'

       

       

      Also, to addup to this., I don't have a 3rd party certificate(verisign or godaddy)

      As am doing a 'One-touch provisioning' i thought a certificate isn't necessary. Also i don't have a 'certification authority' installed in my environment.

       

       

      SMB mode provisioning is working good and am able to explore all vPro capabilities but am a bit concerned with Enterprise mode provisioning

       

       

      Please correct me if am wrong in the process of provisioning or if my current network setup is lagging on something that i missed on.

       

       

      Thanx in advance for any help regarding this.

       

       

      Kumaran

       

       

        1 2 3 Previous Next