3 Replies Latest reply on Nov 12, 2010 9:01 AM by i_J

    SR2612UR Issues


      This is my first Intel server build, but have 15+ years’ experience with HP/Compaq Proliant servers.  I have a SR2612UR chassis that includes: (1) E5640 Processor, 16GB Ram, AXXRSBBU3, AXXSATADVDRWRO, AXXRMM3, and SROMBSASMR.  I had an issue with the motherboard right off the bat, bent pins in CPU socket 1.  So I replaced the 5520UR MB with a new one and performed all the updates via the EFI (BIOS, BMC, FRUSDR and ME).  Thank god for this, because the fans were running at 100%, very load until the updates.  I did notice during the firmware update that it didn’t detect a temperature senso.


      Installed (3) 2TB Western Digital hard drives for a test, final system will have 6.  Created a simple RAID 5 array, and showed as 5.98TB.  This was after the BBU was charged.  This is where the fun began!


      Installed VMware ESXi  multiple times, each time after initial install would boot with a file error and halt the boot process.  Tried Citrix Xensever, and got the same results.  I then deleted and recreated the array and did an initialization and consistency check.  Installed Windows 2008 R2 Enterprise 64.  This went better, at least the system booted into a completed Windows shell.  Updated drivers for NIC, VGA, RAID, Chipset, Active system console,RAID web.


      However the partition it created is only 2TB, marked as the primary and 1.6TB of unallocated spaced.  I cannot do anything with the unallocated space; only view the properties of it.  Can’t extend the 2TB partition either.   (3) 2TB RAID 5 drives should yield 4TB of usable disc space, not 2.  It’s like I’m being penalized for parity twice.


      Any ideas?  Also I can’t seem to load the Windows Backplane Driver, it never detects it and I tried to scan for new hardware.

        • 1. Re: SR2612UR Issues

          Also i tried using the Intel Deployment Assistant 3.6 for the Sever board S5520UR without much success.  When selecting the OS installation and Windows 2008 I get the error that the RAID controller isn't supported.  I don't see in the documentation that SROMBSASMR isn't support with the IDA.


          2 days down and with HP i would have been done already.  I had high hopes for intel ... think its a bad MB or controller?


          I understand that Windows 2008 has a 2TB boot partition limitation, but i should be able to create another partition with the 1.6TB remaining.  If I only create a 250GB boot partition, I still can not create another partition with the remaining RAID space. 

          • 2. Re: SR2612UR Issues

            The 2TB limitation is from MBR. It's not just about partition. Instead, MBR can't handle a disk drive (in this case your virtual drive) greater than 2TB. So you have two workarounds here:


            1. Follow the steps in this white paper.

            2. On your RAID controller, create a 250GB Virtual Drive for your OS installation. Then create a second Virtual Drive using the rest capacity and make it a GPT disk.


            Some other resources about GPT:





            Hope this helps.

            • 3. Re: SR2612UR Issues

              When you first create RAID5, you must create two virtual disks on it, so under W2008, they are seen as two different physical disks.

              If bootable array is over 2TB, you cant't make a second partition on free space, that is known limitation of MBR partition table.

              Deaployment assistant shoult work after that also, when two virtual disks are created.

              1 of 1 people found this helpful