3 Replies Latest reply on Dec 9, 2010 12:41 PM by mark_h_@intel

    nic disable in prosetcl

    KiKerS

      To begin, please escuse me for the grammar because I'm french.

       

      I've got a problem with hyper-r with 4 intel network interface (2 x 82576 + 2 x pro1000pt), i'd like to use 2 teaming over the 4 nic

      For 3 of 4 nic, I don't have a problem but one appears as disable when i user PROSetCL.exe Adapter_EnumerateProperties #index_network_adapter

      I try with driver 15.6 and 15.7

       

      Does any one got this problem ?

        • 1. Re: nic disable in prosetcl
          mark_h_@intel

          If the management engine is enabled over the port then you cannot team that port. I suspect that is the cause. The only way you could make the port available for teaming would be to disable the management engine.

           

          Mark H

          • 2. Re: nic disable in prosetcl
            kjarrard

            I think there may be something else going on here as I am having the same problem and am seeing several other issues.

             

            Background: Hyper-V Server 2008 R2 (Core obviously), Intel ET quad port nic

             

            1) Running 15.2, everything seemed to work fine

            2) Upgrading to 15.6, prosetcl took 15 seconds or so to respond after issuing each and every command.  Reboots did not fix.  Reloading the drivers did not fix

            3) I then upgraded to 15.7 which seemed to resolve the speed issues, however (isn't there always a however), I am seeing several other issues

                 a) As above, 2 of the NICs on my Intel ET quad port card are disabled, 2 are functional.  I suspect the 2 disabled are the two that were previously in a team

                 b) I see no way to enable these NICS from prosetcl

                 c) In addition, 15.6 and 15.7 also no longer show SpeedDuplex when doing a prosetcl adapter_enumeratesettings #ID.  I downgraded to 15.5 and it does

                 d) In 15.7, adapter_getsetting #ID <setting> will not return settings for any setting queried.

             

            At this point, I'm obviously sticking with 15.5.  I would love to hear feedback on this, however, as I am able to replicate the above problems across at least 2 severs at will.

             

            Thanks

            • 3. Re: nic disable in prosetcl
              mark_h_@intel

              @kjarrard

              Thanks for sharing your experiences with prosetcl. I have not been around much for many weeks and just saw your post.

               

              A zip file of the version 15.8 15.7 software release CD was just posted today at http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=19233.

               

              Added 12/17/2010: I apologize to anyone who is trying to get the version 15.8 CD. I had to pull the CD and put version 15.7 in its place because of a potential issue with one of the components. If you installed version 15.8 software, you should uninstall the software and install version 15.7 software.

               

              I have not had a chance to look at the issues you reported, so I do not know if upgrading will fix those issues. If you have a chance to try 15.8, let me know what you find.

               

              Mark H

               

              Message was edited by: Mark H @ Intel on 12/17/2010