4 Replies Latest reply on Nov 7, 2010 9:02 AM by Hansecowboy

    Intel RST won't install/show up in devices manager Win7 64 bit

    Hansecowboy

      I run an ASUS P5QD turbo MB (P45 chipset with ICH10R southbridge) with an OCZ Vertex 2 120 GB SSD as boot drive in AHCI mode. OS is Win7 Home 64 bit. I have been using latest RST 9.6.0.1014 which worked fine till today. Today I right clicked "update driver" by mistake (my intended click target was an entry 2 lines above) and Win7 "updated" the drivers to some 8.XX-Version of RST (Matrix Storage driver). I do not recall exact version as I intended to remove it as soon as I noticed my mistake.

       

      As mentioned above,I tried to get rid of this downgrade immediately and wanted to install the IATA96 install file which contains the RST 9.6.0.1014. However, after completion and reboot the device manager still would show me the 8.XX Version. Checking installed programs the RST 9.6.0.1014 showed up though. Later I noticed the warning message that Intel RST service would not be running. Clicking on the icon trying to start the RST manager endet in the application crashing.

       

      I then uninstalled the RST install using right-click "remove program" and in addition right-click removed all ATA-devices present in device manager. Upon reboot, Win7 installed the default Windows AHCI drivers as expected. However, after running the Intel RST installer a few times, there is still no change in devices manager. "Installed programs" shows me the RST properly installed, devices manager says it is not and that my drives are running on the default Microsoft AHCI drivers.

       

      Uninstalled and re-installed several times now, even in safe mode to no effect. What can I do? Present state ist shown in the screenshot. Thanx in advance for your help.

       

      intel_RST_bug.PNG