0 Replies Latest reply on Nov 6, 2010 3:05 PM by Xergiez

    Intel DX58SO & Thermalright HR-02 boot problems

    Xergiez

      I'm having a problem where the system will not POST or display video if there are sticks of RAM in slot B and/or C of the motherboard when using the Thermalright HR-02 heatsink. I've tried many scenarios and have found that the system will boot if:

      • The heatsink is held in place without the tension bracket, no pressure applied
      • The tension bracket is barely on, almost like it's just making contact with the screws

       

      The heatsink's mounting hardware doesn't seem to be touching anything except the metal plate behind the motherboard. The system does not seem to boot if enough pressure is applied, no tension bracket in. I really can't make sense of this because it boots up just fine with one or two sticks of RAM in the first two slots. Note that the system boots up fine with the stock cooler. I've tried booting with all the auxiliary power connectors in and none, but no results.

       

      Here are my system's specs:

       

      Motherboard: DX58SO with 5456 BIOS

      Processor: i7 920 c0

      RAM: 4x OCZ3G1333LV4GK

      Power supply: Corsair 520HX

      Video card: nVidia GeForce 460GTX

       

      Any help is much appreciated.