1 Reply Latest reply on Nov 4, 2010 8:27 PM by badkarma0007

    Issue with bootrec /fixboot

    badkarma0007

      Hello all ,

       

      I have a Dell Studio XPS 9100 with a Intel chip. I had a working system with Win7 x64 and RAID 1 (setup via BIOS by enabling RAID) until i installed Acronis Backup software (love the irony). I tried to do an uninstall and followed their lame directions but that's not the reason for this post. I don't want to rant here. I just need some help... So i managed to uninstall the application but now when I reboot my system, before I get to the nice Win7 flashy logo i get a weird prompt that's just gibberish. Sort of looks like hieroglyphics. Once i hit the enter key, i continue to boot and see the logo screen and all is well.

       

      Things i've done to try to fix this annoyance?

      1. Tried a system restore
      2. Tried to let Win7 fix the startup issue
      3. Tried to boot up to command prompt and typed:
        1. bootrec /fixmbr (which ran and said something to the effect that it was successful
        2. bootrec /fixboot (which said there was no valid win7 installation)

       

      So based on step above (3.2) I went to Intel's site and downloaded Intel driver for F6 installation then from the Win7 DVD, I booted with that and figured I'd try to do a system repair. Since I'm running with hardware (BIOS) RAID, oddly enough Win7 DVD didn't see the drives BUT allows me to choose where the driver is located (oddly enough, it doesn't recognize the RAID drive(s) but allows my to go to them to load the driver - go figure). So i point Win7 to the folder where I extracted the F6 drivers and choose the iastor.sys (I believe that is the spelling of it) and it seems to be loading but comes back with an error stating that it cannot load the driver.

       

      I'm tempted to just blow everything away and start fresh because the amount of time I spent trying to research this issue, i probably could have just rebuilt the machine. I know, trying to swat a fly with a hammer.... But i'm tired already (almost).

       

      So i'm at a loss at the moment. Any ideas? Below is a picture of the weird prompt... As I mentioned, once I see that, I just have to hit enter but who wants to do that all the time?

       

      IMG_0001.JPG

        • 1. Re: Issue with bootrec /fixboot
          badkarma0007

          Well I decided to rebuild my system. since I couldn't initially figure out what was causing my strange prompt (which by the way you could see the picture I took by going here to the Intel site http://communities.intel.com/message/106524#106524 . And I say intitally intentionally Well let me give some more information... So I had problems uninstalling the Arconis application so I contacted the support team at Arconis and they remoted my system and they managed to uninstall their application. Which by the way wasn't easy for them either to uninstall but they did it. I was still getting that strange prompt everytime I rebooted my system and they suggested I try to fix the MBR by running those two commands (bootrec /fixmbr and bootrec /fixboot). Now mind you, I thought it was their application that caused that weird prompt.

           

          Okay now I posted my question on two sites and was waiting for an answer. Since I was emotionally ready to rebuild my system and since I had all my files on an external drive, I decided to go for it. I booted off the Win7 DVD and went to rebuild my system. I configured the drive(s) (using RAID1 which is configured by Intel BIOS) but Win7 setup kept complaining about not being able to create the system partition... I was flabergasted. I was like, "now what??!!" Well I googled "system partition issues with win7" and I stumbled on a post somewhere on the Microsoft forum. Well someone posted a message very similiar to my new issue and the answer they received was something like, "do you have anything USB hooked up?"

           

          When I read that, I was like "NO." I did! I had my iPod hooked up!!!!! well I removed the iPod and first off, I didn't get that weird prompt... Then next I continued into the Win7 reinstallation portion and configured my disk and as I type this, Win7 is installing!

           

          Lessons learned:

          1. don't leave the darn iPod hooked up
          2. Although I did have a problem with the backup software initially, in the end, that prompt wasn't caused by their application (i'm not absolving them mind you. They still need to fix their uninstall code).
          3. Google is great as long as you know how to type your questions...

           

          Well I hope this somehow helps someone else in the future so that's why I'm posting my follies....

           

          Badkarma0007.