2 Replies Latest reply on Nov 5, 2010 10:36 AM by paul45

    help pls! - no post on custom build with DG45FC

    paul45

      Hi,  I just built a custom HTPC with a heatsink case using the Intel DG45FC mainboard.  I have years of experience building PCs but very little with Intel boards.  On my first boot I got a blue Intel splash screen pre-POST and see 2 Intel logos on the right.  On the bottom right there is a little black box with the number 51 in it.  Nothing else happens.  The screen remains stuck.  I swapped around memory, unplugged components, etc with no success.  I also tried removing the BIOS recovery jumper for BIOS recovery but in that case I got no POST and no splash screen at all.  I removed the CMOS battery for a few minues and replaced and that didn't work either.  One component in my build is an Asus Xonar HDAV1.3 Slim connected via a PCI-E/PCI riser/bridge.  I removed that as well, although it had at least been passing through the video fine.  Now I get no POST, no splash at all, even after replacing the Xonar and the BIOS recovery jumper to normal mode.  The final odd thing that is now happening is the computer is rebooting itself continuously after about 30 seconds - I can tell because the power resets and I can heard the BD-ROM drive power back on.  I'm sort of limited in what I can do to test this since the heatsink is the case.  The last thing I haven't tried is removing and reseating the CPU.  Beyond that if there are any other tips/suggestions from members here, I'd really appreciate it.  Thanks.

       

      My components:

      1x Intel Core2 Duo E8500

      2x 2GB Kingston DDR2-6400 Hyperex Memory

      1x Asus Xonar HDAV1.3 PCI

      1x PCI-E/PCI riser/bridge (powered)

      ...generic BD drive, generic 2.5inch laptop HD