0 Replies Latest reply on Oct 30, 2010 7:27 AM by class

    SS4200e, no lights, no activity on first 24 hrs of usage, is the power supply bad?


      Yeah,   Yesterday, was the first time I have tried to use the SS4200e I had bought about a year ago.   I  installed four 1.5 TB drives and the DOM.   Initially the blue leds lite, and the web interface found two of the drives, and reported that I had added two more drives.   It asked to  incorporate the two "additional" drives and warned that I would have to erase all my shared folders.     I followed instructions to make that happen, and it reported that it was doing it slowly.


      This morning the server was turned off.   It acts like the power supply is bad in that pushing the on/off button does nothing.    I opened the case and disconnected the power to all four drives, and still no lights or any activity when pushing the power button.   


      I suspect the power supply went bad in the first 24 hours, and would like to ask for opinions, and experience.