3 Replies Latest reply on Jan 19, 2011 9:16 PM by 2forthend

    No sound from onboard sound card

    sivavarma

      Hi

      I am using intel DG31PR mother board with intel Dual core 2.6Ghz processor running Windows XP SP3.

      My onboard audio is REALTEK  and is not working at all, the back panel is not recognizing the speakers even though they are plugged in, and the same speakers working when connected to front panel. I had installed the latest drivers.

      The problem it seems started only after installing Service Pack 3, just not sure as before it worked just fine. 

        • 1. Re: No sound from onboard sound card
          Cpt.Dogfruit

          hi,

          try this:

           

           

          1. Click Start > Control Panel > Add/Remove Programs.
          2. Look for the following two items: Realtek* High Definition Audio Driver and High Definition Audio driver Package - KB888111.
          3. If these items are listed in Add/Remove programs, remove them.
          4. Restart Windows.
          5. Download the latest audio driver for your desktop board from Download Center.
          6. Double-click the filename to extract the files.
          7. Go to the folder where the files have been extracted and browse to the \HDAQFE\xpsp2\us\ folder or the \MSHDQFE\Win2K_XP\us\ folder. (The name of this folder depends on your desktop board model.)
          8. Double-click the file kb888111xpsp2.exe to install the High Definition Audio Driver Package.
          9. Restart Windows.
          10. Install the audio driver.

          If the above steps do not resolve the problem, try reinstalling Windows as follows:

          1. Disable audio in BIOS before the installing Windows:  
            • During boot, enter the BIOS setup by pressing F2.
            • Disable audio on the Advanced > Peripheral Configuration menu.
            • Press F10 to Save and Exit.
          2. Install Windows.
          3. Install the latest Service Pack for your version of Windows.
          4. Install the Intel® Chipset Software Installation Utility (INF Utility).
          5. Install all of rest of the latest drivers for your board, EXCEPT the audio driver.
          6. Re-enable audio in BIOS:  
            • During boot, enter the BIOS setup by pressing F2.
            • Enable audio on the Advanced > Peripheral Configuration menu.
            • Press F10 to Save and Exit.
          7. Restart the system and cancel any “new hardware found” messages.
          8. Install the latest audio driver.
          9. Restart the system.
          1 of 1 people found this helpful
          • 2. Re: No sound from onboard sound card
            sivavarma

            Hi

            Thanks for ur Reply

            Tried both the methods

            but still not successful

             

            Tried by installing back to Windows XP SP2 But still same problem

            • 3. Re: No sound from onboard sound card
              2forthend
              • Could you try downloading an open source driver from OpenAL?
              • If that doesn't work perhaps this listing at Micro soft support for KB888111
              • Be careful to follow the directions on the link page and back-up before  making any changes to the Registry
              • I guess you can just go out and buy a cheap PCI sound card too?