6 Replies Latest reply on Jan 6, 2011 7:15 PM by Spotty-dog

    82567LM-2 sleep problem

    Spotty-dog

      I'm sure this has come up before but I cannot find an answer through searching the forums.  My DX58SO board with 82567LM-2 onboard NIC had a brief power failure the other night and since then, the NIC will not awake from sleep mode.  This has happened occasionally in the past and I always have the most current driver from Intel (currently 10.1.9.0).  Previous versions had the option to exclude the option of awaking from sleep mode but the current versions do not have this option.  It didin't work anyway.  I also have the most current Bios update.

       

      I recall previously a solution which worked involving powering down the machine, disconnecting both the network cable and the power cord and the card would work fine after restarting.  This time, the solution didn't work.

       

      I've Googled and see many reports of Dell owners and Lenovo owners with this problem but noone seems to have found a solution.  The common excuse seems to be to blame Microsoft but I suspect it is Intel's problem but I can't find a solution.

       

      Can anybody point me to a solution?  If not, my next step is to go out an buy a separate NIC.  Thanks.

        • 1. Re: 82567LM-2 sleep problem
          sage99

          power failure might have damage your NIC, anyway, try to check if uinstall and reinstall your NIC with latest driver would help remedy the problem, and also check in the properties of your adapter, "allow this device to bring the computer out of standby" is tick and "allow the computer to turn off this device to save power" is untick.

           

          hope it helps.

          • 2. Re: 82567LM-2 sleep problem
            Spotty-dog

            Thanks but the Power Management Options in the adapter properties for Driver dated 4/7/2010 v. 10.1.9.0 only have the following choices:

             

            Power Save Options

            1) Reduce power if cable disconnected (not checked)

            2) Reduce Link speed during system idle (not checked)

             

            Wake on LAN:

            1) Wake on Directed Packet (checked)

            2) Wake on Magic Packet (checked)

            3) Wake on Magic Packet from power off state (checked)

            4) Wake on Link (checked)

             

            The older drivers had the "allow the computer to turn off ...." which also didn't seem to affect my problem.

            • 3. Re: 82567LM-2 sleep problem
              sage99

              have you tried other method of waking up the system? since all the wake on lan settings are checked, you can try to issue a ping command from another machine and see if this machine can wake up.

              • 4. Re: 82567LM-2 sleep problem

                Spotty Dog,


                I have the identical problem, same board, same NIC. I found a temporary solution. Unclick all the wake options, and mine woke up; until I rebooted the computer, then it would not 'wake up' post bootup, until I checked YES to "wake on magic packet", OK, and then unchecked the same "wake on magic packet", OK, and finally the NIC would wake up. However this is a silly solution for a new Intel board.

                 

                Did you find a good solution to the no wake problem with the NIC? I am also considering buying an independent NIC card.

                 

                Thanks, Ralph

                12/15/10

                • 5. Re: 82567LM-2 sleep problem
                  Spotty-dog

                  I think I tried every combination of wake/don't wake available but with no success.  I finally bought a Realtek NIC and squeezed it in between the video cards and have not had any problems since.  The Realtek card wakes up immediately from sleep and, for $25 was very worthwhile.  So much so, I'm thinking of getting cards for both of my other computers with Intel motherboards.  I'm glad your solution works for you though.

                   

                  Kent

                  • 6. Re: 82567LM-2 sleep problem
                    Spotty-dog

                    no real answer apparently available