1 Reply Latest reply on Oct 26, 2010 11:15 AM by allan_intel

    Problem with OPENGL 2.0 in HP 6530b with windows 7 and intel G45 express graphics adaptor with lastest drivers loaded

    rr_cielos

      Hello. I have a desktop computer (hp 6530b) with windows 7 and the lastest drivers for intel chipset express G45 graphic card loaded. I can not execute Autodesk Landxplorer 2011. A message "your openGL version 1.1 is too low. Version 2.0 is required".

       

      I have read that this graphics card works with OPENGL 2.0. Can anybody help me? Thanks