2 Replies Latest reply on Apr 8, 2011 2:41 AM by Sunfox

    Need help getting a RAID 0 to boot!  :(

    JBCourt

      This machine has been running great with windows 7 64 bit on Two 1TB Barracuda drives locked in a Intel ICH9R RAID 0 for almost a year.
      The computer also has a 750GB SAMSUNG dirve that is not part of the RAID installed. That 750GB drive was used for the pagefile and a factory image only.
      Recap
      1. Win7 64
      2. Two 1TB drives in a Intel ICH9R RAID 0 partitioned like this "500GB partition with Windows 7 installed and bootable. The other partition is 1500GB and used for storage of family video's and pictures."
      3. 750GB drive for pagefile and factory partition.

       

      What happened to this computer is that the 750GB Pagefile drive was removed for some reason and the computer was powered up without it. Then the "bootmgr is missing" screen appeared. Then the 750GB drive was plugged back in. In a attempt to fix the bootmgr is missing problem, but nothing changed.

       

      What I see when I boot the computer up is that after the BIOS entry screen flashes by just fine, but the next screen is the Intel ICH9R Matxrix manager and it says the status of both RAID Volumes has failed and not bootable ( see pictures ). The manager also shows a 931GB drive, but that drive does not exist (see picture). After the matix manager goes by the next screen says "bootmgr is missing press CTRL+ALT+DEL to restart".
      I tried to repair windows by using using the Win7 installation DVD but setup was unable to locate ANY! Windows installations on this computer (see pictures). I even tried Bootrec /RebuildBcd from the command prompt and /fixbmr, /fixboot all that. Nothing works.

       

      Recap
      1. 750GB Pagefile drive was unplugged and the computer booted without it and the boot failed.
      2. Intel ICH9R Matxrix manager says the two disk RAID 0 has failed and not bootable.
      3. Win 7 Installation DVD's repair function and it can't see any installed Windows installs

       

      Does anyone have even a small clue of how I can get this computer to boot windows? I really need some help.

       

      Pictures

      http://www.americancomputerservicing.com/images/matrix_manager.JPG

      http://www.americancomputerservicing.com/images/no_installs.JPG

      http://www.americancomputerservicing.com/images/the_drives.JPG

      http://www.americancomputerservicing.com/images/whats_wrong.JPG

      http://www.americancomputerservicing.com/images/CAM_0027.JPG

        • 1. Re: Need help getting a RAID 0 to boot!  :(

          On the first phot you posted, it's clear.... you losted one disk on RAID 0, sistem only see one of the twwo disks, yhe disk on port 1 on mother board its disconected or failed.

          • 2. Re: Need help getting a RAID 0 to boot!  :(
            Sunfox

            I think the 750GB drive itself is a red herring, and whatever work was done on the system involving that drive has caused or coincidentally resulted in one of your 1TB drives failing. I'm assuming you've done basic things like check power and data cables, and even replace data cables.

             

            This is the risk with RAID 0 - if one fails, everything is gone. Since the drive is currently looking completely dead, it might be something repairable, such as a blown circuit board, versus a physical failure such as a head crash.