8 Replies Latest reply on Nov 12, 2010 11:31 AM by parsec

    DG41TX running all PWM Fans an full Speed


      I read some discussions about fan speed, but i didnt find any solution. I will try to explain my problem:


      I use DG41TX Mainboards delivered witth 0043 BIOS, they will be flashed with BISO 0048 and afterwards

      i go into setup, load defaults. Everything seemed to be fine.


      After shutdown / soft-off everything is still fine, but after power off with no cable connected the fans

      (system und cpu) always run at full speed until i go into bios an do some changes and exit.


      Everything ist fine until power cord is disconnected. If that happens i have to go into BIOS,

      make some changes an exit. With that problem i cant sell them ...


      Ich tried it with different DG41TX and different PWM fans, but it is always the same.


      Anybody has got a solution?

        • 1. Re: DG41TX running all PWM Fans an full Speed

          The system must redetect have complete power off.  The safest setting is S1, as described in the BIOS.  It will be necessary to determine which components are causing the problem in order to enable S3.

          • 2. Re: DG41TX running all PWM Fans an full Speed

            Maybe i described it the wrong way. The cpu and system PWM fans always run at max speed. Only after doing some changes in BIOS the PWM fans run slowly, but after removing power cable for a while after a complete shutdown the fans are running at full speed again until doing some changes in BIOS.


            What shall i do if a customer calls because of the noise? Tell him to go into BIOS, save and exit? I have sold about 100 DG41TY without any problems, and now i am unhappy with >10 DG41TX with fans running at full speed. I testet three different DG41TX and different PWM fans, it is alway the same.


            I read something about an abnormal behaviour of a thermal sensor that shows cpu temp margin "0" - but not in my case, it shows something about a margin of "60". I am sure i am not the only one. For now i sold two office pcs with silent 3-pin fans not get any noise complains.

            • 3. Re: DG41TX running all PWM Fans an full Speed

              If I find this to be a solution I may post a general sleep question.  I have switched to S1 from S3 and then back to S3 in different BIOS sessions to fix the CPU fan speed and wake problem.  I will track the registry if the problem happens again.  I used to use an application called Regshot to track changes.  Problems with its use included the inclusion of every internet use.  A definite procedure description fails me at this point.

              • 4. Re: DG41TX running all PWM Fans an full Speed

                In the BIOS under fan montoring do you have it set to agressive or normal , and is fan detection turned on >//

                • 5. Re: DG41TX running all PWM Fans an full Speed

                  When a PC is shutdown and the power cord is unplugged/removed, the motherboard battery supplies power to keep the BIOS settings in their current state.  It sounds like it is possible you have boards with bad batteries.  Do the BIOS settings change when the power cord is unplugged?  What settings do you need to change or reset when you go back into the BIOS?  BIOS settings should not change when the power cord is removed from the PC.


                  I had a brand new motherboard (not Intel) that would lose it's BIOS settings whenever I unplugged it.  I guessed it was the battery, put in a new one, and the problem was gone.  You might also want to check where the clear CMOS/BIOS jumper is on the motherboard.  If it is in the wrong place, odd things can happen.

                  • 6. Re: DG41TX running all PWM Fans an full Speed

                    An aging battery could be responsible for slow startup that I have observed with my unplugged computers over 10 years of age and any battery could fail faster.  However I am interpreting this as the same as switching off the power supply.  It may be coincidence but even when I change keyboards I switch off the power since this seems to make a difference.  In some cases this may only be a matter of a BSOD indicating loss of a component.  As a last resort I will swap the keyboard with the system running and the mouse may  lose recognition, necessitating its removal as well.   This has actually fixed sleep issues.  Swapping of USB peripherals should not be a problem but keyboards are high in the priority scheme.  The thread for 57 boards and IDU issues may be relevant at http://communities.intel.com/thread/17028?tstart=0.  The BIOS settings not observable to the user and their relationship to the Windows registry is very unclear.

                    • 7. Re: DG41TX running all PWM Fans an full Speed

                      I have to examine this behaviour. Battery is good.


                      Today i used the third of the DG41TX, but this time i did not flash the bios from 0043 to 0048 and the fans are running slowly right from the beginning.


                      I tend not to flash. It seems that fan behaviour has changed (0037 -> 0048):


                      "Fixed issue where certain system fan does not work"


                      I ask myself why BIOS 0037 and 0048 are offered and 0043 not. For me and my fans 0043 seems to be fine. But i will see and post ...

                      • 8. Re: DG41TX running all PWM Fans an full Speed

                        I'll describe the following situation to you, as there is a small possibility it may help you.  The symptoms you are describing are not identical to those seen with a different Intel motherboard, but vaguely similar, and the following change fixes the issue with that boarrd.  But since this is a simple thing to try I will pass it on.


                        Users of the Intel DG45ID motherboard can experience the speed of the PWM controlled CPU cooler fan to suddenly change to full speed for no apparent reason.  This occurs with the PC more or less at idle and seems to be a random occurrence.  I have experienced this problem and there is a long thread in this forum about it.  Again, this issue does not seem to be the same as yours, so the following is an FYI.


                        The fix, or actually workaround, for this problem is disabling CPU C-State in the BIOS.  For some unknown reason having this feature enabled causes the PWM fans to run at full speed, although not constantly as in your case.


                        This is well worth a try and maybe it will help your issue.