7 Replies Latest reply on Jan 5, 2011 4:08 PM by Apota

    Boot problem intel DX58SO

    Guada88

      ho un problema di boot su una scheda madre intel DX58SO, ultima revision hw e penultimo bios.

      In pratica si inchioda sul bios se c'è inserita la pennetta usb 3G Huawei K4505 marchiata Vodafone.

      L'errore esatto che lascia a schermo ha codice BA, che corrisponde ad un errore di lettura delle unità ottiche.

      Infatti, la pennetta viene vista dal bios come una seconda periferica ottica, quindi quando il bios fa i controlli di boot, resta fermo sulla memoria della pennetta, e non procede oltre.

      Provato a contattare la vodafone, ma loro non possono darmi supporto per questo tipo di problema in quanto non di loro competenza.

      Ho provato la pennetta su altre macchine, e il boot funziona, quindi mi viene da pensare che sia una incompatibilità con il bios di questa main con la pennetta in questione.

      Provando altre pennette sempre Huawei vodafone, il problema permane.

      Aggiornando il bios, la macchina resta su schermata nera fino a che non faccio il reset del pc, a quel punto parte senza problemi

        • 1. Re: Boot problem intel DX58SO
          Guada88

          in english:

           

          I have a problem to boot on an Intel motherboard DX58SO, last hardware revision and the preview bios revision.

           

          In fact, the pc desn't boot, it freeze to the bios if there is inserted the USB key 3G Huawei K4505 branded Vodafone.

           

          The exact error screen that leaves BA code, which corresponds to an error reading optical drives.

           

          In fact, the memory stick is seen by the bios as a second optical device, then checks if the BIOS does boot stays on the memory of the memory stick, and not proceed further.

           

          Tried to contact vodafone, but they can't give me support for this kind of problem because it does not concern them.

           

          I tried out a section on other machines, boot and work, so I'm thinking it's an incompatibility with the bios of this main with the stick in question.

           

          Vodafone Huawei always trying other USB drives, the problem remains.

           

          Updating the bios, the machine stays on black screen until I reset the computer, then start without problems.

           

          Any idea?

           

          Sorry for my bad english, thancks

          • 2. Re: Boot problem intel DX58SO

            Hi,

             

            There is problem with the motherboard that it takes lot of time to POST.

             

            Remove your Vodafone stuff.

            and tried to boot.

             

            Second in bios disable boot from usb drive.

             

            third if all things are not working remove all drives like cd/dvd rom and hdd or any other drives like external Hdd or writer.

             

            if it is not working check pc by installing one by one ram and boot.

             

            Check if it is working then one by one connect one drive and boot. means connect only hdd and boot.

            if it works perfectly then try to connect ROM.

            this way you will be able to truble shoot all the problems.

             

            I hope your problem will solved same as mine.

             

            still i'm having no beep issue but pc is working fine.

            • 3. Re: Boot problem intel DX58SO
              degeester

              I also upgrade the bios to 5506 and it now takes 2 minutes to POST.  Same configuration of drives, settings as before the upgrade. What once took 10 seconds is now 2 minutes. Any thoughts or suggestions?

              • 4. Re: Boot problem intel DX58SO

                I have the same issue with the new bios. Even removing all devices from the system (only leaving the VGA) did not cure it and the system was not booting at all. I used the recovery mode to get back to the older version. 

                • 5. Re: Boot problem intel DX58SO

                  I called Intel technical support there solution was to use the recovery method to roll back from bios 5506 to 5456.  He explained that they have had reported problems with the newest bios 5506, especially with the Express Bios method,  and that they are working on a replacement bios.

                  • 6. Re: Boot problem intel DX58SO
                    nightscr3en

                    Ive also had a similar problem, when I upgraded to this bios if i have any hdd plugged into sata port 4 it will hang on bios screen BA, when i downgrade to 5456 everything works fine, hope they fix it soon.

                    • 7. Re: Boot problem intel DX58SO
                      Apota

                      When I contacted Intel about the above problems this is what they said to me:

                       

                      "We are running our systems with the latest BIOS version and we don't experience any kind of issues. The problems reported on the forums are isolated cases and mostly depend on the specific hardware/software configuration you may have on your system. If you experience issues with the latest BIOS, then you can also rollback or contact us for troubleshooting."


                      "After updating the BIOS, go into BIOS Setup Utility by pressing during the boot process.  Once in the BIOS setup utility, press to restore BIOS default settings.  Reset any customized BIOS settings. Clear all DMI event logs, which are located in the Advanced/Event Log Configuration section of the BIOS Setup utility.  Press to save the new settings and reboot the system.  Test with a different keyboard if possible since it could be a compatibility issue."

                       

                      "Again, you can rollback to a previous BIOS version, the issues you are describing are compatibility related and there is no much that can be done."

                       

                      "Intel will stand behind its products but we cannot guarantee compatibility with any and every other product available on the market.  We build our products to industry standards but there is still the possibility of incompatibility."