1 Reply Latest reply on Oct 19, 2010 6:50 PM by Gize

    DG41TY Boot Hang

    hoggydog

      Built two identical comps around DG41TY and Core 2 Duo, 4 GB of Kingston RAM, SATA HDD's and GeForce 9500GT's and new 650W PSU's.

       

      Both comps run normally after boot. One, however, has a severe boot problem: it takes almost 60 seconds to boot to the first Windows load screen, which is way, way, WAAAYYYY too long. It makes 2 beeps and then hangs after power-up at the "Intel / Setup F2 / Boot Menu F10" screen. Error shown is "50." It stays at this screen for 35 seconds or so, then it gives one quick beep and the error code changes to "EB", followed rapidly by a normal POST and boot sequence.

       

      I have tried to find this problem discussed here but the Community Search engine is so flawed that it returns "no results found" for search term "DG41TY" which seems so vanishingly unlikely as to be impossible.

       

      BIOS is the latest available from Intel using the Intel Integrator as of 6 hours ago (October 19, 2010). Memory (4Gb) has been ruthlessly tested using SiSsoft Sandra burn-in testing and there are zero flaws in the RAM. Also, everything works and tests fine once the agonizingly-long boot sequence finally completes. I must therefore conclude that this is a motherboard / chipset / BIOS issue.

       

      Both keyboard and mouse are USB (wired) and have been replaced twice in my efforts to solve this problem over the year or so since I built this comp. The keyboard power light comes on immediately upon system power-up so I know the system is "seeing" the keyboard immediately (somebody emailed me that "50" is a "missing keyboard" error code, and to try a PS2-port keyboard instead.) But it is not possible to find a real PS2-port keyboard for sale any more- they are ALL USB. The only thing I have been able to do is connect the USB keyboard to the PS2 port using a USB>>PS2 adapter. The hanging boot and 50 error code are the same regardless of how I connect the keyboard. I have also tried enabling and disabling "Legacy USB Support" in CMOS, with no effect on the hanging boot or the error code.

       

      Can someone please give me some troubleshooting process or logical diagnostic path to solve this problem?

       

      kthxbye