1 Reply Latest reply on Oct 17, 2010 8:23 PM by saman0suke

    INTEL DG41RQ - No video, no beep, any help?

    saman0suke

      This is a kinda long story, so, along with some advices in order to fix the problem I'd like to know what you think about me keep using this motherboard, first at all, my specs:

       

      Intel Core 2 Quad 2.66 Ghz

      Intel DG41RQ

      500 SATA Hard Drive MAXTOR (This one is actually broken right now)

      500 SATA Hard Drive WD

      NVIDIA GEFORCE 9800 GTX 512 MB

      OCZ 700 W Power source

      4 GB RAM DDR2

       

      Now, the problem started like a week ago, suddenly my Hard drive just crashed, it's not being recognized by either Windows or Ubuntu, so I was playing around with it, trying the SATA ports, changing the devices, etc, etc, and now, without unmounting/mounting anything else, the computer IS NOT STARTING!, I turn it on, but there is no video, no regular beeps on the motherboard when it load the devices......I already tried with another RAM memory device, same result, I tried with another monitor, no video, using integrated video card, no video, I even disconnected EVERYTHING from the motherboard, except for the Microprocessor, one RAM memory ( because without it, it just makes the regular beep sounds when it recognizes no memory), and the Power source, same result, NOTHING....a couple of friends told me something strange regarding this motherboard, the first one said that the motherboard is not able to handle everything that I attach to it, I mean, I have it like FULL right now, will all the devices, and all of them consumes a lot of enery, and needs a powerful motherboard. My second friend, which has similar components as me, lost the motherboard almost the same way, it's like the motherboard does not fill the requirements met.........It was working fine, since I got in replace from the store, for a similar problem.

       

      Something else ( sorry for the long thread) my friend is a gamer, and we both have high profile video cards which goes connected to the power source, so he lost his motherboard, mine was working fine, but this problem came after maybe 2 weeks since I started to play demanding games (demanding about requirements) so I recently used the whole capacity of the video card, and my friend had the problem with the motherboard because of that ( as he states), so.....I would like to receive any advices on how to solve the issue with my motherboard ,I have warranty so maybe I will request another on in exchange, but I'd like to know if there's something that I can do in order to fix it, or I can call it dead...and also, what do you think about my case.....is this motherboard not powerful enough to handle my hardware? i'm confused right now.... thanks.

        • 1. Re: INTEL DG41RQ - No video, no beep, any help?
          Doc_SilverCreek

          Wow, all that & I am not sure where to start, so lets go basic.

           

          Rule 1 in debug: Minimum system config.    

               Remove everything not required to get the system to boot to bios set-up.

              

          If it boots to BIOS set-up, most likly your board is OK and something you removed is the issue, So add the stuff back one piece at a time after checking the power requirements .

               POWER REQUIREMENTS: Check your power supply max output rating (should be pronted on the PS or embeded in the PS part number) and add up the power draw of all the extra's your adding.(ie each PCI card is 25 or more watts., your CPU wattage is listed on ARK.intel.com and you mother board is listed on its support page specs.

                Example 130- watt processor, 50 watt mother board, 10 watts per dimm (4 dimms), 5 pci cards @ 25 w =125w, 2 hdd at 50W and one big gamming video card at 135Watts = 580W. (most desktop standard power supply is about 300watts, but even a 600W supply would be marginal with this load) If you are even close to max, your power supply is not big enought. (wattage is a general rule of thumb, PS whould be twice wattage for the system expected draw. If you get close to the max wattage, you need to break it dow to Amps per voltage rail per device which is a lot more work but then you can go to 80% max.)

           

           

          RULE 2

          If the system does not boot, your down to mother board, CPU, DIMM or power supply.

          Removing the memory and getting a beep code is a great second test. You just proved that the processor is able to read the BIOS and go looking for the memory.

          This means your processor is likly OK and the parts of the mother board that deals with POST is OK.

          The fact that you get no beep errors when the memory is installed tends to say the memory is likly good also.

           

          Rule 3  Check for POST or error indicators A lot of systems have error LED on the mother board to tell you what is bad. POST LED's tell you how far into the ios boot you got before things stopped. Many systems use POST cards http://computers.shop.ebay.com/Computers-Networking-/58058/i.html?rt=nc&LH_BIN=1&_nkw=post%20card&_catref=1&_fln=1&_sc=1&_sop=15&_sticky=1&_trksid=p3286.c0.m283 which read the port 80 codes as the system boots.. Check the documentation to see if your board has POST port 80 or LEDs http://www.intel.com/support/motherboards/desktop/DG41RQ/sb/CS-029923.htm (Hmm, getting a little deep here so i will move on)

           

           

          Rule 3

          Swap stuff (hard to do if you don't have a room full of computers) Try a different DIMM, different cpu, different PS

          alt. plan is try your stuff in a known good system.

            .