5 Replies Latest reply on Oct 18, 2010 4:22 PM by miclantragt

    Raid problem!

    miclantragt

      Hi, i have a dx58so desktop board with the last upadate and i can't do raid . When i go to the bios and set ide to raid mode the bios detec only one drive and the intel storage detec only at 931 gb the second is at 0gb. Then i start a raid 0 strip and failed. When a just put one disk it dont detect any drive .... where is the problem?? (the two hdd are 1tb 7200 rpm wd caviar black drive)

        • 1. Re: Raid problem!
          Domain

          If you are running BIOS 5456, you probably need to revert to a older revision... see the following topic:

           

          http://communities.intel.com/thread/15777

           

          Raid 9.6.0.1014 along with essentially every BIOS since 4405 is... well extremely unstable, and introduces at least one show-stopper bug each release.

          1 of 1 people found this helpful
          • 2. Re: Raid problem!
            spearson

            Maybe a dumb thought, but have you looked to ensure that both drives are plugged into the SATA headers that are serviced by the chipset and not those serviced by the Marvel controller?

            1 of 1 people found this helpful
            • 3. Re: Raid problem!
              mechbob

              Someware I read that you can't use two TB in Raid on this sys if you used two 750 GB HD it would work.

              • 4. Re: Raid problem!
                Dogwood

                See the other thread linked by "Domain" above. Other users have reported that the latest BIOS update, 5456, broke RAID configurations that worked fine under previous BIOS versions. It sounds like the OP was bitten by the same bug, in that his post indicates a problem arose following a BIOS update. It would be useful if he would state explicitly whether 1) His RAID previously worked properly, and 2) It broke immediately following the 5456 update. If the answer to those two questions are "yes", then join the club.

                 

                Intel released BIOS 5456 at the end of August, and we're now past mid-October. If this problem is as serious as it seems to be, I might expect Intel would have put out a word on the subject by now. Is the Intel technical team aware of this problem? Have they confirmed it or tried to reproduce the situation?

                • 5. Re: Raid problem!
                  miclantragt

                  I have downgrade bios and all work perfectly in 2 min  !! Thanks alot  and two tb work great in raid0 max 208 mb/s average 170 mb/s with hd tune