1 Reply Latest reply on Oct 15, 2010 11:38 AM by mechbob

    DP55WB 2 Memory Sticks Problem

    fabionitto

      Hello Everyone,

       

      I just bought a new DP55WB and my system were working fine.

      Here is my system:

      DP55WB

      Inteil i5-760

      2 Sticks 2GB RAM - Kingston

      Nvidia 8600GT.

       

      So, I had the 2 memory sticks on Channel A DIMM 0 and 1 ( besides what I have seen people saying  about the channels it was working fine). Then I upgraded to BIOS 0310. And thats when my problems started.


      THe upgrade finished and the system wouldn't boot. Everything seemed to work fine but nothing showed up on video.

      So I tried the recovery BIOS from intel several times with no success.

      Then I decided to do it with just one memory stick on Channel A DIMM 0.

      The recovery went great and the system was working fine again.

       

      But now the computer only boots with one memory stick. Whenever I put the other stick, the system don't boot, just like it was before I managed to get the recovery BIOS right.

       

      This is what happen with the various configurations:

       

      Channel A DIMM 0 + Channel A DIMM 1 -- Everything seemed to work fine but nothing on video, no beeps.

      Channel A DIMM 0 + Channel B DIMM 0 (blue slot, blue) -- Everything seemed to work fine but nothing on video, no beeps.

      Channel A DIMM 0 + Channel B DIMM 1 -- 3 long beeps, meaning, memory error.

       

      Also, both sticks seems to be working, since both works when I put them separatedly on Channel A DIMM 0.

       

      Can some shed some light here?