3 Replies Latest reply on Oct 18, 2010 2:22 PM by cabbage

    DG41RQ Boot problem

    cabbage

      I've had a computer with a DG41RQ board in it for a few months now, and it has worked fine.  One day the computer shuts off spontaneously while I am using it, and will no longer boot up.  When the computer is plugged in, a green light on the motherboard is lit confirming power.  When I press the power button, the processor fan moves for a split second, and the light on the chassis that normally comes on when I boot up flashes for a second, and nothing else happens.  No beeps or monitor input of any kind.  If I press the power button again nothing happens, the fan doesn't budge and the light doesn't flash, i need to unplug the computer and try again for that to happen.  I have tried removing everything like pci stuff and RAM until only the essential stuff is left.  I have removed the motherboard from the chassis and made sure there is nothing to cause a short.  I tried replacing the power supply as well, in every case the result is exactly the same.  I can't completely rule out the power supply because the replacement was from an old computer and very possibly not powerful enough for this one.

       

           Any suggestions?

       

      EDIT: I was reading something about port 80h post codes, readable with a special card.  There are no beeps when the system comes up, but does anyone know if I would gain anything by buying a PCI POST card?  The system only starts for one second when I press the on button, is that enough time for me to get any useful info this way?

       

      EDIT 2: Unfortunately I currently do not have a compatible processor or motherboard I can use to swap test, and the only alternate power supply I can use is a bit weak (max combined power output 135W), and when I put this PSU in there is no change.  I would appreciate any insight into which part is the most likely to be malfunctioning, because I would rather not buy all 3 if I don't have to.