2 Replies Latest reply on Oct 8, 2010 8:03 AM by john_s@intel

    Strange storage problem with SS4200-e

    noysboy

      I have been using a SS4200-e with four 1.5tb drives for several months. I just bought four 2tb drives and everything looks fine, it shows 5429GB...but, when copying files from windows 7, the SS4200-e reports no more disk space after about a quarter of the array is full. I cant put more than 1331GB on the device!

       

      If I look in windows 7 explorer, it shows that the drive has 4TB free, but if I try to copy a file it says "There is not enough space".

       

      Im stumped. Can anyone help?

        • 1. Re: Strange storage problem with SS4200-e
          noysboy

          Solved my own problem. When I changed disks, somehow the software was reverted to an old version. I updated to the latest EMC software and everything is fine

          • 2. Re: Strange storage problem with SS4200-e
            john_s@intel

            noysboy,

             

            Is the "no more disk space" error you're seeing is coming from Windows 7 or the SS4200-E? If the SS4200-E, where is this being reported?

            Sometimes corrupted files, especially of which the header part is corrupted, will cause the codec try to allocate a huge amount memory (over 500MB) in a short time. Although the there is a system monitor to avoid out of memory, the allocation is too fast for the monitor take action. That’s why there’s nothing logged. As a result, whole system will be out of memory and stop responding. maybe its this that's causing Windows 7 to report the error.

             

            If the Storage System is experiencing random freezing or hanging or appears to have file corruption issues, disable both Content Indexing and Media Services in the Storage Manager software.

            Go to the Storage Manager software for the Intel® Entry Storage System SS4200 and...

            To disable Content Indexing:
            Go to: Settings\Search\Content Search Settings and uncheck the box “Enable File Content Search".

            To disable Media Services:
            Go to: Settings\Media Services\Media Server and uncheck the check box there.

            Regards,

            John