5 Replies Latest reply on May 11, 2011 10:09 AM by Docent

    SASUC8I and "RAID Web Console 2": cannot sent a test email


      I have a SASUC8I running happily in RAID1 with a hot standby. I can log into the "RAID Web Console 2" software and would like to set it up to send out email alerts.


      After setting up the SMTP server details, when I try the "Test" button, I just get the following message:


      Test Email Failed

      The test email could not be sent.
      Check the mail server settings and try again.


      The SMTP server is not local - it is located at the ISP. It does not require authentication nor does it require an SSL connection. It works nicely with Thunderbird like this from the same machine. I have tried both the domain of the SMTP server and the IP address (I realise the IP address is not ideal, as it could change any time).


      Should this work, or does the SMTP server need to be on the local network? Should I set up a local SMTP redirector of some sort to pass mail to to the ISP's SMTP server? Is there something obvious that I may be overlooking?


      I have tried this at two different locations with two different ISPs, both of which work with Thunderbird without any special settings.


      -- Jason