0 Replies Latest reply on Sep 30, 2010 10:05 AM by arlinbye@hotmail.com

    Question

    arlinbye@hotmail.com

      I accidentally enabled the intel dual clone option in my desktop graphics option menu. Now I am unable to view media played on my laptop via VGA cord connected to a TV. I am not able to find any sort of option to disable the intel dual clone option. Please help.