3 Replies Latest reply on Nov 6, 2016 2:09 PM by vicpetro

    Laptop wireless set up problem

      I am trying to connect a Dell laptop to my wireless system. The Intel PROset/Wireless wizard on the laptop asks for a Device Ownership Password for the 2Wire device. The password printed on the device is 10 digits. The wizard will only allow me to enter 8 digits. What do I do?

        • 1. Re: Laptop wireless set up problem

          Instead of allowing the software to prompt you for a device  ownership password configure a new profile using the correct SSID, security type and password.  Then click connect.

           

          Take following steps:

          1. Start Proset Utility
          2. Click Pofiles
          3. Click Add
          4. Give it any name
          5. Enter correct SSID (network name, case sensitive)
          6. Select Network button
          7. Click Next
          8. Select security WPA2 personal TKIP or AES COMP are most common now.  You should know what  type you are using. Try these if you do not.
          9. Password box will appear, enter the password for the system.  The default for the system for a 2Wire is usually the Wirless Network Key.
          • 2. Re: Laptop wireless set up problem
            vicsar

            You can also try by login in as an administrator then going to Control Panel -> Add/Remove Programs (or Programs and Features) -> Intel(R) PROSet/Wireless Software -> Modify -> then UNcheck Wi-Fi Protected Setup.

            • 3. Re: Laptop wireless set up problem
              vicpetro
              IMHO   Intel ProSet is extremely user UNfriendly

               

              After wasting hours fighting with it I switched to Windows Wireless Connection Manager and my problems have ended for good!

               

              You need about 10 seconds to switch and end the suffering

               

              see  Disabling various third-party Wireless Card Utilities in Windows | Answer | NETGEAR Support

               

               

              Disabling the Intel PROSet Wireless Utility

              Step 1:
              Locate and right click on the Intel PROSET Wireless utility icon located at the lower right corner of your Windows Desktop.

               

              Step 2:
              Select Use Windows to manage WiFi on displayed on the menu options.