6 Replies Latest reply on May 26, 2011 4:55 PM by

    X25-M SSD and Toolbox 2.0

    fadsarmy

      Hello. I'm trying to secure erase my ssd using toolbox 2.0.

      Everytime I power-cycle I get the same message "ATA Security is enabled". How do I get round this? Thanks in advance.

        • 1. Re: X25-M SSD and Toolbox 2.0

          Hello, I would like to let you know that you can try the following recommendation steps to fix that problem that you have with the secure erase option:

          Secure Erase – ATA Security Enabled

           

          Unplug the SATA cable from the SSD and reconnect it while Intel SSD Toolbox is running.

          This process power-cycles the SSD, which resets ATA Security and unlocks the SSD.

          Depending on your system configuration, this may require that you physically remove the SSD from the system.

          IntelSSD Toolbox 2.0

          7.Click Refreshafter unplugging and plugging in the SSD.

          8.Select the SSD againon theIntel SSD Management Tools screen.

          9.Click Run.A warning message appears.

          10.Review the warning message, and clickRunto start Secure Erase.

           

          Secure Erasestartson the selected SSD. A progress bar shows the status of theoperation. The process can take 1-2 minutes, depending on drive capacity.

          IMPORTANT: Your system may appear to stop responding during thisoperation.Do not power off or disconnect power from your system duringthis operation, as this can damage the SSD.

          When finished, view the status and recommended actions fields.

          Figure 11.Secure Erase Passed Screen

          §Status–Displays whether the Secure Erasecompleted successfully.Passedindicates the drive was successfully erased and is readyto be formatted for use.

          §Recommended Action–Identifies whether the SSD is ready for use.

           

          Intel®Solid-State DriveToolbox 2.0September 2010User GuideOrder Number:324103-001US23

          In case that after this recommendation the issue persist I sugest you to use the secure erase bootable tool from the following site:

          http://cmrr.ucsd.edu/people/Hughes/SecureErase.shtml

          • 2. Re: X25-M SSD and Toolbox 2.0
            fadsarmy

            Tried that but it doesn't work with my Gigabyte board. It doesn't unlock and sometimes doesn't even get redetected after replugging. Intel technical support advised me to use HDDERASE but that didn't work too.

             

            Eventually I  found a program called hdparm using these tips. The stuff can be downloaded from here.

            • 3. Re: X25-M SSD and Toolbox 2.0

              To power cycle I needed remove the sata cable and the power cable.

              • 4. Re: X25-M SSD and Toolbox 2.0
                fadsarmy

                That is dangerous and can danage the ssd. Found HDDERASE 3.3 works for me in IDE mode.

                • 5. Re: X25-M SSD and Toolbox 2.0

                  yeah that power cycle stuff doesn't work for jack.

                   

                  With standard MAHCI drivers installed and bios mode set to AHCI It's safe to assume I have AHCI support right?

                  So why does the disk not get plugged back in on this "power cycle"?

                   

                  i have the same problem, everywhere i search ppl say it's a bad idea to just do a regular format of the drive- secure erase is the way to go.

                  So why is it so damn hard to do this secure erase??

                   

                  I tried HDDERASE, but that didn't work either, it just froze on some picture during the procedure. Never got the part where i could even select a hd.

                   

                  I also have a vertex3 SSD, they also have a toolbox utility, and it was very easy to do secure erase on that (when it was running as secondary hdd)

                  and now I have OS on my vertex3, and want to use the X25-M as secondary hd, but I have to secure erase it - but that seems impossible... *facepalm*