2 Replies Latest reply on Sep 29, 2010 3:53 PM by mtxrooster

    ISP1100 BIOS/Firmware update


      First, let me say I KNOW this is an old server.  I tried to get Intel Cust Service to at least verify the file was not corrupt or anything (will make sense later) but they would not even do that - Simply said got a question for that system, take it to the forums.


      So here I am.  1st question, does anyone have the latest firmware release (Bios14.exe per Intels' site) as seen here: http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&ProdId=329&DwnldID=2637&ProductFamily=Server+Products&ProductLine=Intel%c2%ae+Server+Systems&ProductProduct=Intel%c2%ae+ISP+1100+Internet+Server+Platformeng  that they KNOW to work and not be corrupt.


      The instructions are all messed up, literally.  The readme.txt (as linked above) states to extract bios.exe to the A: drive, boot off it, and select 1.  That fails (same error as later).  The release notes scream WARNING all across the top and say to NOT do it that way - It says the following:


      Warning! Warning! Warning! Warning! Warning! Warning! Warning! Warning!


      This release of the BIOS ( X )does/(  )doesn't require synchronized
      update of the bootblock and system BIOS.  Please follow the steps
      below to do synchronized update.  Step #3 may be skipped, if bootblock
      update is not required.
           (1) Copy  *.BBO  and  *.B*  to floppy
           (2) Copy  *.BIO  to  BIOS.BIO
           (3) Run "IFLASH  /p  BIOS.BBO", for bootblock only.
           (4) Run "IFLASH  /p  BIOS.BIO  /f"
           (5) Reset the system

      So, I tried that method.  Well, I'm in a HECK of a perdiciment now..  The first iflash (step 3) worked fine, no errors.  The second part (step 4) gives me the exact error running the batch file did!


      That error?

      (H01):  The flash data image read from disk was found to be not valid.

      Error:  Flash update was unsuccessful.


      So by rights, I'm sitting here with a halfflashed system that I pray does not for any reason lose power, less I might be entirely screwed.


      I have tried unpacking the Bios.exe (extracting the file once again, which is "P14-0038.bio", thinking well, maybe the extraction or 1st copy process ended up corrupting the file..  Same result.  As I started this off with, Intel Cus Spt won't even check to see if the file is valid on their site, so I'm forced to turn to you, the mass public that I'm sure run these ISP1100's daily, and are always on the fourms hoping to help follow ISP1100 owners.. (kinda rofl at that, but who knows, maybe this particular system DOES has a wicked huge following..


      If anyone can offer any assistance, I'd REALLY appreciate it.