4 Replies Latest reply on Sep 27, 2010 9:07 AM by daniel5455

    Internal Error Occurred during Detecting System Components in Intel Deployment Assistant




      Chassis: Intel SC5299BRPNA PED 650W

      Hot Swap Back Plane: Intel AXX6DRV3G NON-EXPANDED

      Raid Card: Intel SRCSATAWB

      CPU: CPU Xeon X3430 2.40 8M

      Memory: Kingston 2G DDR3 1066 ECC T/S QTY 3

      Motherboard:  Intel S3420GPLC



      I first downloaded all the firmware updates to a usb drive and updated all from EFI Shell. Then I inserted the Intel Deployment Assistant CD and when it got to the spot where it says Detecting System Components it freezes and then after a few min it says Internal Error Occurred. I tried to reflash all the firmwares and the only one that fails is the HSBA update. I enabled the jumper to force the BMC update to see if that helps no luck. Now when i reboot the server it will take about 5 to 10 min before the intel logo appears and the 3 beeps. I even tried to downgrade the firmwares and same issue. Any suggestions or is the board toast.