9 Replies Latest reply on Nov 5, 2011 3:26 PM by Goldenkinght

    Problem updating the G33/G31 Express Chipset

    Cobweb

      I have the Intel G33/G31 Express Chipset family.  I've tried downloading and installing the update from three different sources: Intel, HP, and CNET. All three downloads would not finish installing.  I get an error saying that "This update is not validated for this computer. Please contact your computers manufacturer for update"; (or something very close to that).

       

      HP *is* my computer's manufacturer, and the Intel G33/G31 is definitely what's in my machine.

       

      This computer also has a brand new mother board, that HP sent us to replace the old one. Would that effect my driver update?

       

      Thank you everyone, in advance.

        • 1. Re: Problem updating the G33/G31 Express Chipset

          I was wondering, did you ever know what the problem was or resolve it? I'm having the same exact issue, it's frustrating.

          • 2. Re: Problem updating the G33/G31 Express Chipset

            i also am having the same issue updating this driver. i play warcraft and have not been able to play for days now due to computer crashing because of error messages saying "display driver igfx has stopped responding and has succesfully recovered",, but if it had recovered why does my pc instantly crash and everytime i attempt to log into the game, the same issue occurs.

            • 3. Re: Problem updating the G33/G31 Express Chipset

              im having the exact same issues as you guys i play world of warcraft and havent been able to find a fix for this ive tried uninstalling and reinstalling updating rolling back everything if someone has any ideas it would be great  my computer is an Hp also and i get the same thing when i try to use the update from there

              • 4. Re: Problem updating the G33/G31 Express Chipset

                Seems like the G31/G33 doesn't support WoW anymore I have the same problem.   http://us.blizzard.com/support/article.xml?locale=en_US&articleId=21085

                • 5. Re: Problem updating the G33/G31 Express Chipset

                  the same exact thing happens to me any time i try to play WoW it crashes then it says my igfx driver has stopped responding and it wont let me download the driver update, wth is going on????

                  • 6. Re: Problem updating the G33/G31 Express Chipset

                    Yes I to have had the same problem.  I've decided to upgrade by video card to a Geforce GT 240 512mb ddr5 PCI Express.  From my understanding on other forums this card should run WoW fine.

                    • 7. Re: Problem updating the G33/G31 Express Chipset

                      Did you manage to install the Geforce  video card?

                      I'm trying to do it on an HP with the G33/G31 chipset but so far unsuccessfully... I followed the instructions in the HP site (turn on the pc, press F10 to enter the BIOS menu, set up as PCI-E primary video, then let windows start and shut it down; then insert the graphic card in its slot and start again)... And all I got is the startup scheen (the one showing HP , and the menu "press F10 etc") and then just a blank screen with a blinking cursor that stays there forever...Apparently Windows Vista refuses to start! Yet GeForce 210 is given as compatible, and I really don't knwo what the mater is. The chipset is disabled, but if I take the video card out it returns to work ...But I don't know how to make the computer "see"my video card.

                      • 8. Re: Problem updating the G33/G31 Express Chipset

                        I've tried to update my gfx card since I installed portal 2, but I can't seem to find the right update anywhere. If there's anything im doing wrong, PLEASE tell me so I can finally play Portal 2

                        • 9. Re: Problem updating the G33/G31 Express Chipset
                          Goldenkinght

                          ah yes the infamous warcraft graphic's chip crash. i have heard of this. well not only heard but i did find a way to fix it. try this for anyone who uses a Intel graphic's card or chip this helped me fix it should work for u as well.

                          If the device is listed as an Intel, then please follow the steps below:With World of Warcraft closed, open up your My Computer window and browse to your World of Warcraft directory (Usually C:\Program Files\World of Warcraft\ on most Windows XP computers, or C:\Users\Public\Games\World of Warcraft on Windows Vista or Windows 7).In that directory, you should find a folder called WTF. Inside that folder, you'll find the config.wtf file. Double click on this file, and choose to open it in Notepad or Wordpad when asked. At the end of the file, on a line by itself, please add the following exactly as it appear: SET fixedfunction "1"

                           

                          Once you've done that, save the file and close it. If you're unable to save the file directly over the old copy, you might try saving it to your desktop and then dragging it back into the appropriate folder.